P: Button missing on Watermark when using long name

3 Votes
Community Beginner ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

Hi,

After I updated to LR CC 5.4, MacOS 11.1, I cannot access the panel to 

adjust my watermark.  There used to be a button to open the watermark panel.

Please fix LR CC 5.4 so I can access and update my watermark.

Thanks,

David

 

Bug Unresolved
TOPICS
macOS , Windows

Views

371

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
31 Comments
New Here ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

Hey all!

So it's the first time I've gone to export a photo along with a watermark since the newest update but as you can see from the screenshot, there is no option to edit the watermark as before. e.g. white/black, size/font

Anyone know how to now do this?

Thank you!

Votes

Translate

Translate

Report

Report
Engaged ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

Have you tried to disable and re-enable the watermark?

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 10, 2022 Jul 10, 2022

Copy link to clipboard

Copied

I'm having the same issue. 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 10, 2022 Jul 10, 2022

Copy link to clipboard

Copied

@Timothy.Spear I've tried this and even restarted my mac

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 10, 2022 Jul 10, 2022

Copy link to clipboard

Copied

Im Having the same issue... Super frustrating. I'm using m1 mac mini.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 10, 2022 Jul 10, 2022

Copy link to clipboard

Copied

Hi, thank you for reporting the issue, we are able to reproduce this.

 

This is happening because the long "custom name" is increasing the panel width beyond what is available. This should get resolved in the next update.

 

In the meantime, you should be able to access the control by scrolling the export settings panel towards the right with your trackpad.

 

-Ankur Murarka

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

@defaultgriuso65amgc I've sorted it out... got to the same panel as the watermark option. Scroll to the right and you'll see settings icon. If the name of your file is too long, this will extend that panel and you won't see the watermark setting icon. Hope this helps.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

@Charlie Pennell I've sorted it out... got to the same panel as the watermark option. Scroll to the right and you'll see settings icon. If the name of your file is too long, this will extend that panel and you won't see the watermark setting icon. Hope this helps.

Votes

Translate

Translate

Report

Report
New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

That's excellent, just noticed the icon half showing in the panel, thank you! 
Good point, the file name length would've been why I never noticed it earlier. Unnecessary odd change by Adobe, never had this problem before new update. Thanks again!

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

As of a few days ago, I was able to edit my watermark but now, there is not an edit link, (the cog wheel) to adjust any part of the watermark. I can still check to add or not, but no edit ability.

 

How can this be remedied?

Thanks, so much for your help!

PW

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

This is not a question about Lightroom Classic so it does not belong in the Lightroom Classic forum. Please post in the appropriate forum — the Lightroom (ecosystem) forum.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Possibly this issue: https://community.adobe.com/t5/lightroom-ecosystem-cloud-based-bugs/p-button-missing-on-watermark-wh... 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Yes. Also restarted my mac.

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

I thought I was on the right forum, my apologies.

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Thank you! I searched the topic, but only saw an issue from a couple of years ago. I appreciate the link.

PW

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Thank you!

PW

 

Votes

Translate

Translate

Report

Report
New Here ,
Jul 18, 2022 Jul 18, 2022

Copy link to clipboard

Copied

I updated to lightroom 5.4 and the watermark settings in export are gone. Normally I can choose the fond and the color (use black or white) but the function is gone. Any idea how I can get it back?

Votes

Translate

Translate

Report

Report
Community Expert ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Are you selecting "Custom Settings"?

2022-07-19 17_10_13-Lightroom.jpg

Then you should be seeing-

2022-07-19 17_11_52-Window.jpg

 

Regards. My System: Lr-Classic 11.5 Photoshop 23.5.1, ACR 14.5, Lightroom 5.5, Lr-iOS 7.0.2, Bridge 12.0.3, Windows-10.

Votes

Translate

Translate

Report

Report
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

image.jpg

 the settings wheel disappeared after upgrading to 5.4

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 24, 2022 Jul 24, 2022

Copy link to clipboard

Copied

Great question and solution @Charlie Pennell and @Thiru5E5B I was running into the same issue!

Votes

Translate

Translate

Report

Report
New Here ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

This is not working for iMAC, any suggestions? I tried resizing the window, there is no way to scroll to right.

Votes

Translate

Translate

Report

Report
New Here ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

I am also missing the cog wheel. I tried changing the 'custom name' to one character to see if it would scroll. The scroll to the right is impossible to do without this step, and it still doesn't show the cog wheel: https://cloudup.com/cBtRaI_X5Sq

Votes

Translate

Translate

Report

Report
New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

The settings icon next to the watermark checkmark in Lightroom is missing. Already tried reinstalling it.CPI-MS-08-24-2022-02.52.04PM@2x.png

Votes

Translate

Translate

Report

Report
New Here ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

I have been using the Lightroom app on my phone via the app store for awhile and love it. I liked being able to add watermark to photos that I created (my business logo). Anyway, I recentley purchased a new laptop and wanted to be able to edit my photos on it so I purchased Lightroom through adobe creative cloud, and it doesn't seem to allow you to use a customized watermark. I am very disspointed. Is there another option? I kept the one on my phone for now, I'll keep using it until I figure out what to do on the laptop. Thanks for any help!

Votes

Translate

Translate

Report

Report
Community Expert ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

On this page here https://helpx.adobe.com/uk/lightroom-cc/using/save-share-photos.html

scroll down to Add a graphical or signature watermark to your photo

Is this what you are trying to achieve?

 

Aside from that, as you have purchased one of the plans then you may/may not know that this also includes Lightroom Mobile.

Votes

Translate

Translate

Report

Report