P: mobile: Store locally does not work anymore (iOS)

5 Votes
Engaged ,
Oct 31, 2018 Oct 31, 2018

Copy link to clipboard

Copied

hi,

The "store locally" function on iOS seems to be not working anymore.

The only way to get the counter increasing is by manually "load" a picture by opening it.

I have enough space on my devices, rebooted the apps, devices and tried on different networks. Any others having this issue?

Kr,

Bug Fixed
TOPICS
iOS: iPhone , iPadOS

Views

131

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
63 Comments
Engaged ,
Mar 31, 2019 Mar 31, 2019

Copy link to clipboard

Copied

I did a quick test on iPad and it worked (tested one folder, though) with me.

The only thing I could recommend is to keep in touch with our beloved outsourced helpdesk to put some pressure.
Also, I would recommend to complain in order to get several free months of subscription. I could have a couple of free months, it’s not much, but it’s welcome!

Votes

Translate

Translate

Report

Report
LEGEND ,
May 22, 2019 May 22, 2019

Copy link to clipboard

Copied

I am having the same problem. I have an album with 3029 photos. I click "Store Locally" and it gets stuck at 27 and never progresses.  I have another album of 1533 that is stuck at number 1315, and an album of 3292 that is stuck at 2528?  This is really frustrating, and I really don't want to delete everything and start again hoping for a different result?  Do we know what the problem is, or how to fix it - or do we only have "try this and see if it works" type solutions? I don't have any TIFF files.

Votes

Translate

Translate

Report

Report
LEGEND ,
May 22, 2019 May 22, 2019

Copy link to clipboard

Copied

I cleared the cache and tried to download the album with 3292 photos again, and it got stuck on the same number 2528.  Is there any way for me to tell which image it's having problems with?  Where it's getting stuck?  

Votes

Translate

Translate

Report

Report
New Here ,
May 22, 2019 May 22, 2019

Copy link to clipboard

Copied

Hi,
It just happens I have raised another case with Adobe, I had my iPad replaced and ran a fresh install of the app - same problem.
Yesterday I was following up with Adobe online chat who informed me they have identified the problem as XMP file not getting downloaded, I was informed they are working on a fix and will hopefully be rolled out in due course. Hope this info helps in the meantime with this incredibly frustrating problem.

Regards

Votes

Translate

Translate

Report

Report
LEGEND ,
May 22, 2019 May 22, 2019

Copy link to clipboard

Copied

Thanks Calum.  Appreciate the info.  This is very frustrating, but it isn't the first frustrating problem I have with Lightroom.  The "People" functionality is also dodgy.  It keeps asking me "is this the same person" and shows pictures of various things that aren't even people.  It thinks my daughter is "the same person" as everything from stain glass windows to animals to birds to clouds etc!  And even after you click that they're not the same, you get asked the same question over and over when you go into that section.  It doesn't seem to learn?  But this inability to "store locally" without wasting heaps of time could be the final straw. If it's not fixed soon, I think I'll just move to a different system.  (not sure if you've tried any others?)

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 19, 2019 Jul 19, 2019

Copy link to clipboard

Copied

Hi all, 

Running into the same issues as stated above on multiple counts. 

Device Model: iPad air II
Mobile OS version: 12.3.1
Lightroom version: v 4.3.2 55A26D
Free Space on device: 120gb
Number of images in your all Photos:783
Status of sync (Cloud Icon) Synced and Back up

Only download smart previews is off.

All of my synced photos are from an iPhone 8 raw DNG or an HDR taken with the LR app. On wifi, only smart previews are loading, or the image is processed to it's original format temporarily. After the sync process nothing seems to be being stored locally.

It will load the photo, process the preview, sync the original dng, and show a filled green check on the cloud (signifying a synced photo). But, when I turn off the wifi a sync error occurs, and the status is label as "thumbnail preview not editable".

I attempted the workaround stated above, but no success. I would love some insight into other workaround or ways to make this work. 

The syncing process works completely fine on mobile device (iphone). 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Aug 13, 2019 Aug 13, 2019

Copy link to clipboard

Copied

Lightroom for iOS version 4.4 was just released. Do you still have this issue after installing the update and restarting your device?
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Aug 14, 2019 Aug 14, 2019

Copy link to clipboard

Copied

Thank you for the heads up, I have been waiting patiently for 4.4 as this is when I was advised the problem would be fixed.

However, still the same problem remains, I did a fresh install and still no fix, the store locally hangs as usual.

This is desperate stuff from Adobe! Since January and now will have to wait until the next update if even that is successful.

However thank you for the follow up,

Regards

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Aug 14, 2019 Aug 14, 2019

Copy link to clipboard

Copied

Greetings all,

Is there anyone on this thread seeing the issue on their phone or is it only on the tablet?
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Aug 14, 2019 Aug 14, 2019

Copy link to clipboard

Copied

Only tablet for me as I do not use the phone for photo Lightroom.

Kind regards

Votes

Translate

Translate

Report

Report
Engaged ,
Aug 15, 2019 Aug 15, 2019

Copy link to clipboard

Copied

Seems OK Rikk, thanks

Votes

Translate

Translate

Report

Report
LEGEND ,
Aug 04, 2020 Aug 04, 2020

Copy link to clipboard

Copied

Hi at all,

after 1 year I still have the same problem named above. I am not able to store albums locally and completely on my iOS devices. My iPad and my iPhone download only a certain number of photos and stop without any obvious reason. Furthermore, devices stop at a different number of photos. Therefore, I conclude that not a single photo is the cause of the problem.

I read all the replies above and none of the solutions are working for me. The problems occurred on different devices as well. For example, I just bought a new iPhone and the problem persists. I also deleted the Cache and tried to make minor changes on all photos (e.g., star rating).

The albums (yes - the problem occurs regarding several albums), which I am trying to download only contain HEIC files from my iPhone and ARW files from my Sony alpha.

Is there somebody else, who still has this problem? Or is the team still working on a solution?

I have to say that I am kind of disappointed, since I am paying 10 Euro per month and one of the basic functions (offline availability of my photos) is not working.

Thanks a lot in advance.

Best,
Dennis



Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

LATEST

I am having this problem as well. Just spoke with support about it. All albums are stopping with one photo left. Its discouraging to see that 2 years ago this was a problem and it still hasnt been resolved. 

Votes

Translate

Translate

Report

Report