P: Some thumbnail previews are missing in the Grid

0 Votes
New Here ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

Hi everyone! So recently I noticed that my lightroom catalog was not showing all of the photos when in grid view. The more recent photos are visible, but as I scroll down in my catalog, all photos do not show up. What I see is just a few photos sprinkled around the grid with many blanks in between. I can click on all the blanks and their size is shown in their outlines but nothing shows up. I have tried uninstalling the app and reinstalling it but that did not work. In my settings I have my originals saved to my external SSD and a copy of smart previews stored on my computer's drive. I also have a photo cache of 10GB set up which is the default. What is weird is I can click on the missing photos and they pull up normally and display correctly in detail view. Then when I go back to grid view, they are gone. If it makes a difference I am using a M1 Macbook Pro. Does anyone know how to fix this issue?

Screen Shot 2022-09-21 at 5.54.02 PM.png

Bug Acknowledged
TOPICS
macOS

Views

25

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 22, 2022 Sep 22, 2022

Setting status  - adding bug number 

Status Acknowledged

Votes

Translate

Translate
1 Comment
Adobe Employee ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

LATEST

Setting status  - adding bug number 

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Bug Acknowledged

Votes

Translate

Translate

Report

Report