• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

P: Consistent crash when applying gradient to smart filter mask

Participant ,
Apr 29, 2023 Apr 29, 2023

Copy link to clipboard

Copied

First I'd like to say I love the live gradient feature.

 

But it seems to be crashing the Photoshop beta after the following steps:

  1. I click to select the smart filter mask after applying a filter to a smart layer. Doesn't seem to matter which filter.
  2. Then try to use the gradient tool to apply a gradient to said mask, where it crashes immediately on clicking. It does not crash when using the gradient tool on a regular layer mask, seemingly only on a smart filter mask.

 

I'll attach a screenshot to show what it looks like when it crashes. As soon as I left click the gradient tool to apply it, it freezes. But it looks like behind the scenes it started to apply the gradient, because there is a clear hard division between the blurred part and not, since I didn't have the chance to drag the gradient. In this case it was a gaussian blur filter, and a black and white gradient.

 

I did submit a crash report when it happened, but since it happens consistently every single time, I figured I'd make a post.

 

I am using the latest version: Adobe Photoshop Version: 24.5.0 20230426.m.2152 bba44a7 x64

Bug Fixed
TOPICS
Desktop-macOS , Desktop-Windows

Views

263

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 24, 2024 May 24, 2024

This issue has been fixed.

 

Thanks,

Cory - Photoshop Product Manager

Status Fixed

Votes

Translate

Translate
6 Comments
Adobe Employee ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

Hi @ThioJoe sorry to hear this. 

 

I'm not seeing any submitted crash reports from you in our system. If you haven't done so already, please submit all Crash Reports along with your email address: https://helpx.adobe.com/photoshop/kb/submit-crash-reports.html That will help us diagnose the crash. 

 

Could you share a video or your step by step workflow so we can try to reproduce here?

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply.  

 

Votes

Translate

Translate

Report

Report
Participant ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

@CoryShubert 

Ah, my crash reports were probably under a different email than that of my forum account's. I've gone and submitted another one with the same email I have on here. Though it's possible a firewall policy had just blocked them.

 

From the crash report text I just sent, it shows as having Session ID:  7bc7ea97-360b-438c-a950-61ec69a9b6be . I assume the other the reports from more of the same crashes are under the same 'User GUID' as the one in that report (I'm not sure if the GUID is sensitive info so I'm hesitant to post it here). But let me know if it still isn't showing up, I could try again after disabling the firewall or just email the contents of the report I copied or something.

 

Here's a quick video I recorded showing what happens: https://www.youtube.com/watch?v=bbwJLy-d6mY

 

Here's the text file with the system info: https://drive.google.com/file/d/17cEKsRNkNG-NwQU_9NrAyRZuNHhYZqhP/view?usp=sharing

 

Happy to provide anything else that might be useful.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

Excellent @ThioJoe thank you for the video showing what you are seeing, very helpful.

And we see your CR now, so thank you for that. Will see what we can do here to replicate and then get back to you.

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

We were able to reproduce here, so thank you and we have passed this on to the team.

 

Status Acknowledged

Votes

Translate

Translate

Report

Report
New Here ,
Mar 19, 2024 Mar 19, 2024

Copy link to clipboard

Copied

I'm having the same issue. This post is a year old and still no fix from Adobe?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

LATEST

This issue has been fixed.

 

Thanks,

Cory - Photoshop Product Manager

Status Fixed

Votes

Translate

Translate

Report

Report