• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Ctrl + J not working correctly with Photoshop 24.3

Community Expert ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Just noticed that with Photoshop version 24.3 on Windows 10, when copying a selection to a new layer with Ctrl + J it's actually copies the whole layer and not the selection as it should, here I made a selection of the Rhino and hit Ctrl + J and as you can see in the layers panel something is not quite right, when I Ctrl click on the layer you can see that the selection has been made.

2023-03-27 16_36_00-0137.jpg @ 50% (Layer 1, RGB_8_) _.png

If I hit Ctrl + J on that selection I get the same result

2023-03-27 16_40_46-0137.jpg @ 50% (RGB_8_) _.png

TOPICS
Windows

Views

1.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Mar 27, 2023 Mar 27, 2023

Hi @Ged_Traynor testing here on Win11 and 24.3, opened a file and layer shows as background, used object select tool, dragged box around object and then ctrl+j and see just the selected object on new layer.

 

Hate to suggest the prefs fix, but...? Maybe something became corrupt in the upate?

 

Votes

Translate

Translate
Community Expert , Mar 27, 2023 Mar 27, 2023

Thanks @CoryShubert yes turns out to be a corrupt preference file, deleted it and relaunched PS and it's working fine again, I'll move this thread to the discussion section as it's clearly not a bug.

Votes

Translate

Translate
Adobe
Community Expert ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Hey @Ged_Traynor - what does the layer actually show when isolated? Is it an issue with the layer preview or is it actually copying the entire area shown?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

I remember exactly, but this bug also started at some point in 2023.
There are times when you copy using Ctrl+Shift+C as well as Ctrl+J.
The only solution I found was to restart Photoshop. Sometimes that kind of problem happens.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

@kevin stohlmeyer it shows what you see in the screenshot, white background with the square selection that I made with the object selection tool, strange thing is I can Ctrl click on the layers thumbnail to highlight the selection

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Hi @Ged_Traynor testing here on Win11 and 24.3, opened a file and layer shows as background, used object select tool, dragged box around object and then ctrl+j and see just the selected object on new layer.

 

Hate to suggest the prefs fix, but...? Maybe something became corrupt in the upate?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Thanks @CoryShubert yes turns out to be a corrupt preference file, deleted it and relaunched PS and it's working fine again, I'll move this thread to the discussion section as it's clearly not a bug.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 19, 2023 May 19, 2023

Copy link to clipboard

Copied

I'm having the exact problem ged_traynor 24.4.1 this problem came out of nowhere as I've been using this version for a few weeks. If and when I figure it out I'll post what I did.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2023 May 20, 2023

Copy link to clipboard

Copied

LATEST

I did figure out the problem. The upgrade to the latest version somehow really screwed up all my preferences (this probably is an adobe bug how else would an upgrade screw up some not all my preferences). Anyway the quick mask settings were changed to "masked area" from "selected area". NOTE: it would be nice for once to be able to upgrade an adobe product and not have to spend hours figure out why it no longer works the way it did before the upgrade. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines