• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
10

Photoshop - Wacom - Latest Update Bug

Community Beginner ,
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

So for me the program is unusable now.

Whenever I use any tool, instead of the tool doing what it should be doing it acts like the hand tool and moves around the canvas.

Things work fine when using a mouse, but without the ability to use the pressure sensitivity of my tablet I cannot accomplish my work.

This needs to be fixed now.

For now I'm going to have to use clip studio to do my work until the issue is resolved.

Views

113.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 01, 2018 May 01, 2018

Amanda

There should be no need for any workaround now that Microsoft have issued a further update to fix the issued caused in their earlier release. See here for details:


Cannot paint with stylus when zoomed in on image | Windows 10

Dave

Votes

Translate

Translate
replies 166 Replies 166
Community Expert ,
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

Hi

Please use search before posting - this issue has been answered several times today

The latest windows update (KB4093112)  has caused an issue with the Wacom tablet and Photoshop.

You can either - undo the update

or

Do the following:

1. Use notepad to create a text file and type in :

UseSystemStylus 0

2. Save the file as PSUserConfig.txt in the following location
C: > Users > Username > AppData > Roaming > Adobe > Adobe Photoshop CC 2018 > Adobe Photoshop CC 2018 Settings

3. Go to the Wacom tablet properties and for Photoshop under Mapping  uncheck "Use Windows Ink"

4. Restart Photoshop (if it was open when you did this)

That is it - all should now work well

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

Okay I'll try that but when I go to the save the file there is no folder called AppData.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

Hi

In Explorer you need to go to View and put a check mark in Hidden items

hiddenfiles.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

Thanks I'll try that out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2018 Apr 14, 2018

Copy link to clipboard

Copied

THANK YOU!!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2018 Apr 14, 2018

Copy link to clipboard

Copied

thanks, I forgot about hidden files. It's been so long since I had to tinker with any program. sigh, we live in a plug and play world I guess.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

Thanks it worked perfectly!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

For me the "Use Windows Ink" checkbox in step 3 is under the calibrate tab.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2018 Apr 15, 2018

Copy link to clipboard

Copied

If you've have installed the Wacom using German language then you'll find the "Use Windows Ink" box under [Ausrichtung] and the box is called "Windows Freihand"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

Dave!  You are my hero, sir!  Crisis averted.  A thousand thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

Hello,

Does this only apply to Wacom tablets? I have a Ugee M708 tablet, that was having the same issue. I followed the steps exactly as above, which did solve my canvas moving problem, however, now my pen calibration is completely off...and I can't seem to figure out how to fix it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

Hi

There's another fix supplied by the people that broke it namely Microsoft, it involves added a registry key

More info

https://www.reddit.com/r/Windowsink/comments/8508fi/controlling_pen_behavior_in_windows_10/

You need to add the following in an elevated command prompt and then hit return

reg add HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Pen /v LegacyPenInteractionModel /t REG_DWORD /d 1 /f

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

Hi, thanks for this but unfortunately it still does not work for me. I have my pen pressure, but my calibration is completely off now. My pen is drawing in the upper left hand corner and not where my cursor actually is. I have a Ugee M708 tablet.

Is there a way to undo the command?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

For those of you that are still having the issue after you created the PSUserConfig.txt file, DO NOT add .txt in the name. What you're doing is creating a file named 'PSUserConfig.txt.txt'. Go to this folder;

C: > Users > Username > AppData > Roaming > Adobe > Adobe Photoshop CC 2018 > Adobe Photoshop CC 2018 Settings

then right click in the folder (not on a file) and select New > Text Document. Then add the 'UseSystemStylus 0' and save it as PSUserConfig NOT PSUserConfig.txt. Then restart Photoshop.

**Note** as mentioned above, 'Use Windows Ink' needs to be unchecked in Wacom preferences for Photoshop.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

Sorry, this still does not fix my calibration problem and it actually removed my pen pressure when I don't add the '.txt'

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

This fix seems to only work for wacom tablets. Have you checked in this post for your Ugee M708 tablet?  Anybody use a Ugee M708 graphics tablet?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

Thank you for this. I went to the post and it's an old post, but I tried some of the suggestions but to no avail.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

The PSUserConfig.txt fix worked also with my HUION Tablet. Thx

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

Oh!! Thank you!! work for me 😃

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

To GED'S post on the Reg hack: Thank you, confirmed working. Surface user here. THANK YOU!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

Skazx  wrote

To GED'S post on the Reg hack: Thank you, confirmed working. Surface user here. THANK YOU!!!

You're welcome

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2018 Apr 14, 2018

Copy link to clipboard

Copied

Thanks a lot 100% Working

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2018 Apr 14, 2018

Copy link to clipboard

Copied

I cannot find any obvious way to mark the answer correct. I am signed into

my account. I can report, like, mark as helpful, translate or report abuse.

Is this feature missing?

On Sat, Apr 14, 2018, 2:58 PM arbere85159092 <forums_noreply@adobe.com>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

This is what worked for me. Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines