終了

Adobe Photoshop ElementsをMac OS Sierraで使用する方法

New Here ,
Sep 01, 2017 Sep 01, 2017

リンクをクリップボードにコピー

コピー完了

Adobe Photoshop ElementsをMac OS Sierra(バージョン10.12.5)で使用したいのですが、

先ほどアドビで問い合わせましたところ、この macのバージョンに対応していないとの事でした。

シリアル番号を入力しても「このシリアル番号は、Adobe Photoshop Elements13に対して無効です。」と表示されます。

(購入したフォトショップはPhotoshop Elements13です。)

このシリアル番号でエラーが出る件とバージョンが対応してない件はまた別の話でしょうか。

購入したフォトショップを今のMac OS Sierraで使用したいのですが、方法をご存知の方、教えていただけると大変助かります。

よろしくお願いいたします。

表示

913

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
アドビスタッフ ,
Sep 04, 2017 Sep 04, 2017

リンクをクリップボードにコピー

コピー完了

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Sep 04, 2017 Sep 04, 2017

リンクをクリップボードにコピー

コピー完了

最新

お早うございます、瑞生梶49956462さん

>このシリアル番号でエラーが出る件とバージョンが対応してない件はまた別の話でしょうか。

推定ですが、次の3項目が考えられると思います。

・Windowsダウンロード版を購入された場合、Mac PCにインストールすると、そのエラーがでる可能性があります。(ダウンロード版の場合はどちらかのOSのみにインストールできます。)

・パッケージ版を購入された場合、Windows用のシリアル番号を入力すると、そのエラーがでる可能性があります。

(パッケージ版の場合はWindows版、Mac OS版の両方にインストールできます。)

上記2項目はいずれも制限事項があります(詳細は下記リンク)。

複数のマシンへのインストール

・上記以外の場合、macOS SierraはPhotoshop Elements 13のシステム要件対象外OSですから(詳細は下記リンク)、そのエラーがでる可能性があります。

必要システム構成 | Adobe Photoshop Elements

>購入したフォトショップを今のMac OS Sierraで使用したいのですが、方法をご存知の方、教えていただけると大変助かります。

インストールできたとしても、正常に動作しない可能性がありますので、Photoshop Elementsの最新バージョン「15」にアップデートするのが無難です。

アップデートする場合は下記リンクをご覧ください。また、アップデートする前に体験版で確認されると良いと思います。

仕様と必要システム構成 | Photoshop Elements 15 Mac/Win/PC

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines