終了

PSエレメンツ12のバージョンアップ

New Here ,
Jul 17, 2018 Jul 17, 2018

リンクをクリップボードにコピー

コピー完了

現在フォトショップエレメンツ12を使用しています。

①エレメンツ2018にバージョンアップしたいのですが、購入するのはバージョンアップ版で良いのでしょうか。

②カメラはオリンパスのOm-d E-M1 mark2 を使用していて12ではraw現像できなくなりました。2018では可能でしょうか。

表示

508

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

アドビスタッフ , Jul 17, 2018 Jul 17, 2018

アドビジャパンフォーラムをご利用いただきありがとうございます。

1. はい、Photoshop Elements 2018 のアップグレード版をご購入いただけます。

Elements 2018 をインストールする際に、お持ちの旧バージョン(Elements 12)がインストールされている必要はありませんが、旧バージョンとアップグレードバージョン(Elements 2018)両方のシリアル番号が必要になります。

2. OM-D E-M1 MarkⅡの最小 Camera Raw バージョンは 9.9で、Photoshop Elements 15 から対応しております。

Camera Raw がサポートするカメラ

Camera Raw サポート対象カメラ機種一覧

Camera Raw プラグインと Adobe アプリケーションの互換性

また、ご使用の環境で Elements 2018 が動作可能かなど、必要システム構成もご確認ください。

Photoshop Elements の必要システム構成

サポート総合案内から Photoshop Elements コミュニティへ移動いたしました。

投票

翻訳

翻訳
アドビスタッフ ,
Jul 17, 2018 Jul 17, 2018

リンクをクリップボードにコピー

コピー完了

最新

アドビジャパンフォーラムをご利用いただきありがとうございます。

1. はい、Photoshop Elements 2018 のアップグレード版をご購入いただけます。

Elements 2018 をインストールする際に、お持ちの旧バージョン(Elements 12)がインストールされている必要はありませんが、旧バージョンとアップグレードバージョン(Elements 2018)両方のシリアル番号が必要になります。

2. OM-D E-M1 MarkⅡの最小 Camera Raw バージョンは 9.9で、Photoshop Elements 15 から対応しております。

Camera Raw がサポートするカメラ

Camera Raw サポート対象カメラ機種一覧

Camera Raw プラグインと Adobe アプリケーションの互換性

また、ご使用の環境で Elements 2018 が動作可能かなど、必要システム構成もご確認ください。

Photoshop Elements の必要システム構成

サポート総合案内から Photoshop Elements コミュニティへ移動いたしました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines