• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

Project starts to open but gets stuck at 69%

Community Beginner ,
Feb 24, 2023 Feb 24, 2023

Copy link to clipboard

Copied

Curious if this is happening to anyone else. I have a project that refuses to load. When I try to open it normally, it stops at the same spot, about 2/3 of the way loaded:

 

Premiere Error 1.PNG

This is verson 3 of the project. I was able to successfully load v1 and v2. 

I've browsed a number of conversations with similar issues, and I've tried many of the methods that others say worked for them, including importing the project into another blank project. When I do that, it hangs at 69%. 

Premiere Error 2.PNG

Sometimes it will move to 70% and hang for hours.

I

have tried this process on 3 different PC's. Here's other things I've tried:

  • Restarting Premiere
  • Restarting the computer
  • Launching Premiere as Administrator
  • Holding Ctrl+Shift while launching Premiere to reset plugin caches
  • Holding Alt while launching Premiere to reset preferences

 

I have a number of projects that use the same camera type footage and are built the exact same way, with very little use (if any) of VST or other plugins. This is the only project that I can't open. I have no idea why this one seems to be the outlier. 

 

I'm currently on Premiere v23.2. Specs include AMD Ryzen 9 5900X 12-core 3.70 GHz, 64 GB RAM. 

 

Anyone having the same issue? Any other ideas I can try?

 

 

Bug Unresolved
TOPICS
Import and ingest , Projects or collaboration

Views

4.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
40 Comments
New Here ,
Mar 05, 2023 Mar 05, 2023

Copy link to clipboard

Copied

Hi, 

Im having the exact same problem. 

Have you found any solutions to this?

 

Votes

Translate

Translate

Report

Report
New Here ,
Mar 28, 2023 Mar 28, 2023

Copy link to clipboard

Copied

did you fix this "69" problem? 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

No fixes yet. How about you guys???

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

I am having this same exact problem right now

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 18, 2023 May 18, 2023

Copy link to clipboard

Copied

This issue popped up for me with 23.4, and when I switched back to 23.3, it persisted. Even auto save files. Something is terribly wrong.

Votes

Translate

Translate

Report

Report
New Here ,
May 20, 2023 May 20, 2023

Copy link to clipboard

Copied

Hi, I just had this "69" problem with all of my projects at the same time, the problem was with BCC plugin! try removing plugins one by one in C:\Program Files\Adobe\Common\Plug-ins\7.0\MediaCore , hope I`ve helped, have a nice day 🙂

Votes

Translate

Translate

Report

Report
New Here ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

Same problem here on several different projects. I'm opening the files on a fresh computer I just buyed so no plugin problem, cache files, etc...

Votes

Translate

Translate

Report

Report
Contributor ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

Ddi you clean the Media cash? Are there Dynamic links in youre  edit? thirth party plug ins?

Votes

Translate

Translate

Report

Report
New Here ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

I have no plugin and media cache has been cleaned. However, I have some after effects files (.aep) link into my premiere projects.

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

You may have a piece of corrupt media in the project.  Try this, disconnect your media drive and then launch Premiere and load the project.  If it successfully loads, we can then figure out how to discover the problematic media.  It can be complicated, so post back if this works, and I'll try and remember how to do this (not enough coffee yet).

Votes

Translate

Translate

Report

Report
New Here ,
Aug 31, 2023 Aug 31, 2023

Copy link to clipboard

Copied

I'm having the same issue. Any updates on fixes?

Votes

Translate

Translate

Report

Report
New Here ,
Sep 16, 2023 Sep 16, 2023

Copy link to clipboard

Copied

Same problem here, but it has something to do with the plugins , i reset plugin caches and it did let me in my project, ctrl+Shift did work for me , and i also did pretty much everything you did and only that worked.

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 16, 2023 Sep 16, 2023

Copy link to clipboard

Copied

Exact problem. Tried pretty much everything mentioned here. I have VST audio plug-ins (Waves) disabled them and did the Contril + Shift start and still have the bar freezing at about 3/4 of the way. I'm on a Mac Studio  M1 Ultra with 128GB RAM... with a deadline and NO ADOBE TECH SUPPORT until Monday. 

- latest Premiere Pro 2023 - Ventura 13.5.1 OS.

- Has anyone tried uninstalling/reinstalling Premiere Pro? 

Good luck to all. Thanks.

Votes

Translate

Translate

Report

Report
Community Expert ,
Sep 16, 2023 Sep 16, 2023

Copy link to clipboard

Copied

Try taking your media off-line and then launching the project. If the
project will open, you may have a piece of corrupt media and you may need
to play around with relinking the files gradually till you discover the
problem.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 30, 2023 Sep 30, 2023

Copy link to clipboard

Copied

I've tried every conceivable solution, I've reset windows 3 times and the problem persists. I don't understand how it's possible.
does anyone have another solution?
I can't even work ...
Adobe help me!

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 30, 2023 Sep 30, 2023

Copy link to clipboard

Copied

I spent 5 1/2 days working with Adobe's senior tech support team. Engineering and software development teams also were brought in to help.

Adobe folks took a copy of my project file to investigate. 
It was taking between 45 minutes to an hour for me to open the project. (Took so long  to upload that Adobe tech support folks would leave screen sharing on but hang up out phone call and call back when the project opened)
It would crash during export encoding every time I attempted to export as well as crashing randomly as I attempted to work. 
I'm not sure what, if anything, the Adobe folks did to alter the file before the passed it back to me. 
project loaded fine for them (they didn't have media to attach)
They passed the project file back to me and problems persisted.

After trying everything listed in this forum Adobe folks determined that the problem happened when I installed a Premiere Pro update and somehow that created a corrupt file in my Waves audio plugins. 

What finally fixed the problem was to completely disable AND uninstall all 3rd party plugins and empty caches for those plugins. 
That worked. 
The project file now opens with 90 seconds to 2 minutes. (It's a huge project. File is 56MB)

Export works perfectly now. 
- I missed a critical deadline over this. 
If you aren't having issues I highly recommend that you never upgrade Premiere Pro or plugins in the middle of a project. 
Good luck! 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 30, 2023 Sep 30, 2023

Copy link to clipboard

Copied

I'm glad you found a solution. Was it documented somewhere for others to follow?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 30, 2023 Sep 30, 2023

Copy link to clipboard

Copied

Documented in my post. 
I don't know if that information is located anywhere else. 
It was a long, painful and costly process. I posted my "fix" to hopefully save someone else from the same headache. 

Votes

Translate

Translate

Report

Report
New Here ,
Oct 05, 2023 Oct 05, 2023

Copy link to clipboard

Copied

Do you have a tip for deactivating and uninstalling premiere pro plugins? Because every time I reinstall premiere pro, some plugins install without my consent even after a complete windows reset.
These are the plugins available on the creative cloud (frame.io for example).

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 05, 2023 Oct 05, 2023

Copy link to clipboard

Copied

I don't. 
I recommend calling Adobe support. They'll explain what they're doing as they do it if you want. They'll also find and empty the plug-in caches. 

Votes

Translate

Translate

Report

Report
New Here ,
Oct 05, 2023 Oct 05, 2023

Copy link to clipboard

Copied

Okay thanks, I'll try to contact them.
I hope they'll respond soon.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 05, 2023 Oct 05, 2023

Copy link to clipboard

Copied

Go into the support chat and you'll get a few questions from a "virtual assistant" then request to talk to a human. Usually a tech support person will call you within a few minutes. 

Votes

Translate

Translate

Report

Report
Explorer ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

I had a project that had some After Effect elements in it, but I didn't have After Effects installed on this machine where I tried to open the file, and then it got stuck at 69%. When I installed AE, the problem is gone. That was my solution, maybe this helps somebody...Cheers.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Having the same problem.  Tried 2 different macs and a PC.  Tried the beta.  Tried clearing preferences.  Funny thing is, another editor can open the file fine.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Try disabling 3rd party plug-ins and clearing their caches. (Clearing cache in Premier Pro isn't enough. You need to dig down into the library to find these files)

This is what worked for me. Good luck. 

Votes

Translate

Translate

Report

Report