• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Blurry text on exported video

Community Beginner ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

I am a complete beginner with premiere pro and need some help please. When I export the finished video the text shows really blurry. How can I fix this? I am using the 2020 version. I created the text using Legacy Title.

 

defaultmey79erot0my_0-1632824712243.png

Here are the sequence details. It's for a vertical video to be viewed on a phone.

defaultmey79erot0my_1-1632824895551.png

 

And here are the settings for the clip. I have tried using the sharpen effect but it didn't make a difference.

 

defaultmey79erot0my_2-1632825034110.png

Would really appreciate some help with this as I have no clue how to fix this.

 

TOPICS
Effects and Titles , Export

Views

9.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 28, 2021 Sep 28, 2021
quote

The pixel aspect ratio of the titles are still set at 1.5 even though the sequence and videos aren't. Is there anyway to change this?


By @defaultmey79erot0my

 

Try to select the title in the Project panel and right click on it and choose Modify > Interpret Footage and under Pixel Aspect Ratio set it to 1.0. If the text is too small, double click it and adjust the Font Size.

 

Side note:

The Legacy Titler will be removed soon, hence the name Legacy, so use Graphics > New Layer > Text in the fut

...

Votes

Translate

Translate
Community Expert ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

quote

When I export the finished video the text shows really blurry. How can I fix this? I am using the 2020 version.


By @defaultmey79erot0my

 

Make sure that your source footage match the Sequence and Export Settings, that is Frame Rate, Pixel Aspect Ratio and Fields. The screen dump from Sequence Settings say that you use a Pixel Aspect Ratio of 1.5 and that the Fields are set to Upper Fields First. I guess that you have the problem there.

 

You dont provide any details about your source footage so you have to check it. Enable the Preview Area in the Project panel and select the video clip and look at the values to left in the Project panel and make sure that the Sequence Settings match those. I guess that the Pixel Aspect Ratio is (1.0) instead of (1.5) and that you will see the letter p to the right of the frame rate instead of UFF.

 

Example, if you place source footage that is 1080x1920 (1.0), 29.97p on your sequence you will get bad renders and text will look bad. Any mismatch do cause issues.

 

If that solve the issues, delete the Sequence Preset you have so you won´t repeat the same problem later.

Averdahl_2-1632833810510.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

Your sequence uses upper field first. This is the cause of the blurryness. I suggest to change it to the settings in my screengrab. I'm sure this fixes it.

Screenshot 2021-09-28 at 15.09.23.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

Thank you very much to the both of you for your responses. I really appreciate your help with this! I have created a new sequence with the pixel aspect ratio set to 1 as my source media was indeed set to this as Averdahl suggested. I have also set the rest of the settings according to the screenshot shared by Joost.

 

The text is showing up really small now. I have checked the scaling but this is set to 100% already. The pixel aspect ratio of the titles are still set at 1.5 even though the sequence and videos aren't. Is there anyway to change this? Or do I have to create all new titles? What else could be causing the text to show up so small?

 

Here are the properties of the title:

defaultmey79erot0my_0-1632847453492.png

 

Here are the new settings for the sequence:

defaultmey79erot0my_1-1632847514036.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

quote

The pixel aspect ratio of the titles are still set at 1.5 even though the sequence and videos aren't. Is there anyway to change this?


By @defaultmey79erot0my

 

Try to select the title in the Project panel and right click on it and choose Modify > Interpret Footage and under Pixel Aspect Ratio set it to 1.0. If the text is too small, double click it and adjust the Font Size.

 

Side note:

The Legacy Titler will be removed soon, hence the name Legacy, so use Graphics > New Layer > Text in the future.

 

Averdahl_0-1632849389256.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

Okay I have changed the pixel ratio aspect of each of the titles now. Thanks for tip on legacy titler being removed. Had no idea lol. Total noob here.

 

The text is showing at a good size in the editor and if I make the font any larger it will go over the guiding lines. But the text appears way smaller in the preview area for some reason.

 

defaultmey79erot0my_0-1632850159055.pngdefaultmey79erot0my_1-1632850175667.pngdefaultmey79erot0my_2-1632850199633.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

quote

The text is showing at a good size in the editor and if I make the font any larger it will go over the guiding lines. But the text appears way smaller in the preview area for some reason.

 

By @defaultmey79erot0my

 

Probably a mismatch in the fram size size between the title and the sequence. For example, if you create a legacy title when the sequence is 720x576 the title will have that frame size. If you then place that title on a 1080x1920 sequence the title will look very small.

 

Maybe it will be faster to just re-create them?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

Okay thank you so much for your help. I will recreate the titles with the new way of adding text. 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2024 May 10, 2024

Copy link to clipboard

Copied

where do i right click on the prject panel to open to moditfy, help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 11, 2024 May 11, 2024

Copy link to clipboard

Copied

LATEST
quote

where do i right click on the prject panel to open to moditfy, help.


By @August37322575mwq1

 

Right click on the clip/clips in the Project panel you want to modify.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines