Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Can't click on the record button in premiere Pro

Community Beginner ,
Oct 03, 2013 Oct 03, 2013

Copy link to clipboard

Copied

hi,

I want to create voice overs in adobe premiere pro cc.

Only thing is I can't click on the R button (record button) when I've selected my microphone.

The microphone is working on my mac and showing in premiere. But there happens nothing when I click the record button.

I am using a Samson q2u usb microphone. Can anybody help me?

thanks,

Views

20.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 05, 2015 May 05, 2015
...thank you! This was exactly the problem that was plaguing me.Using Premiere CC edition, the solution was: Select Sequence -> Add Tracks Add a new audio track - select Mono as the typeEverything works great then.

Likes

Translate

Translate
Adobe Employee ,
Oct 03, 2013 Oct 03, 2013

Copy link to clipboard

Copied

Hi Nielsdejonge,

Welcome to the Adobe forums. Try to reset the Prefernces of Premiere pro . When launching Premiere Pro from either a Mac or PC, hold down two keys while launching. This automatically throws away Premiere’s preferences.

For the Mac, press Shift+Option

For the PC, press Shift+Alt

Regards,

Vinay

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2013 Oct 04, 2013

Copy link to clipboard

Copied

Hi,

thanks for the reaction.

I tried it but it still won't work. Do you have any other ideas?

Regards,

Niels

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2013 Oct 04, 2013

Copy link to clipboard

Copied

Make sure, you don't have marked IN and OUTPOINT!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2013 Oct 04, 2013

Copy link to clipboard

Copied

What do you mean with that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2013 Oct 04, 2013

Copy link to clipboard

Copied

If you have marked in and outpoint in your sequence, voice over will not work!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

I had the same problem and tried this, and it DELETED ALL MY PROJECTS... How do I get them back? (im on mac btw)

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Oct 04, 2013 Oct 04, 2013

Copy link to clipboard

Copied

Perhaps you have missed a step. If this is too basic, please forgive me, but it is difficult to tell from your post if you have ever recorded to the timeline before.

Is it that nothing happens when you click on the record button (the button does not change) or is it that the recording does not start?

If it is just that the recording does not start, you need to:

1. Enable a track for recording by clicking on the "R button

2. Click on the Record button

3. Click on the Play button

It should start recording.

If the problem is that your microphone is not set up in Premiere Pro, then you may need to go to the Edit, Preferences, Audio Hardware, ASIO Settings, and enable your micrphone as an Input Device.

artofzootography.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2013 Oct 04, 2013

Copy link to clipboard

Copied

I never did this before. But I mean the button ''R'' does not change, so I can't select a track when I select this microphone in preferences.

I downloaded also adobe audition and there it works in.

I also tried in premiere making a new sequence with different sample rates, which also didn't work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Oct 04, 2013 Oct 04, 2013

Copy link to clipboard

Copied

Are your ASIO settings showing the microphone selected?

artofzootography.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2013 Oct 04, 2013

Copy link to clipboard

Copied

I don't have ASIO settings. I'm working on a mac. here is a picture screen shot premiere pref.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2014 Jan 03, 2014

Copy link to clipboard

Copied

For anyone who's ever gonna have the same problem. Got it fixed long time ago but wanted to shared it. I had to make the track I was recording on a mono track.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2015 May 05, 2015

Copy link to clipboard

Copied

...thank you! This was exactly the problem that was plaguing me.

Using Premiere CC edition, the solution was:

  • Select Sequence -> Add Tracks
  • Add a new audio track - select Mono as the type

Everything works great then.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

I have the same issue and this isn't working for me. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2020 Jun 07, 2020

Copy link to clipboard

Copied

There are soooo many things to confirm/verify - I wasted an hour on this.

 

You need all the above (setting up a new audio track as MONO is critical).  

In recent Mac OS iterations, you also need to make sure that Premiere has access to your microphone in your Mac System Settings (I'll try to include all steps even if they seem trivial).

  • Go to System Preferences under the Apple logo on the upper left of your screen
  • Click on Security and Privacy 
  • Click on Microphone on the left panel
  • In the scrollable list on the right, find Adobe Premiere Pro XXXX
  • Check the checkbox next to Adobe Premiere Pro XXX (you will need to enter your administrator password to make change)
  • Close wht Security and Privacy window

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Spot on Neuropod - thanks alot for this. It is the security and privacy that has been creating issues for me.

So pleased with your assistance - many thanks

/ Tomas

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

I had teh same roblem where the mic icon was greyed out and unable to click it. The way i solved it was by "Right-Clicking" on any of the audio tracks then selecting "Voice-Over Record Settings". From there I just selected my microphone as a source (which somehow suddenly after a Windows update was set to "None" even though the audio hardware preferences were all set properly and didn't get changed).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

I tried all the other suggestions.  None worked.  This one from StruckTLF did! Thank you.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

LATEST

this worked. thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

If you are using V8 Sound Card with your Adobe Premiere Pro CC 2020 and you are also experiencing this problem, make sure that the usb connector is connected to your pc. Then go to Edit >> Preferences >> Audio hardware... >> Then choose Microphone (V8) for input, and Speakers (V8) for output. Now the microphone icon for voice over feature is no longer greyed out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines