• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Denoiser problem

Explorer ,
May 22, 2012 May 22, 2012

Copy link to clipboard

Copied

Hi,

I've applied the denoiser effect to a number of clips to eliminate some hiss from an interview. (Need to match audio quality from a interview shot on an EX3 and then continued on a DSLR.) Seemed to do the job just fine until I played back the timeline. There is a lag in the effect as I go from clip to clip. Some of the audio levels start really low and then come up to normal, as if there's a delay on the effect. I've seen some old posts reporting this problem and am wondering if any of you can tell me if there's been any progress on a fix for this denoiser bug. Using Premiere Pro CS5 on a Windows 7 machine. Thanks.

Views

100.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Apr 05, 2013 Apr 05, 2013

SOLUTION

If the noisy clips are the only thing on that audio track, you can add the Denoiser effect from the audio mixer panel rather that applying it to each clip. The effect will apply to everything on that audio track, and I've found that it gets rid of the delays and oscillations of the Denoiser effect lots of times.

Open the audio mixer panel and you should see a slider there for each track and a master. At the top left of the mixer panel UI is a triangle toggle like the ones on all of the bi

...

Likes

Translate

Translate
New Here ,
Jun 21, 2012 Jun 21, 2012

Copy link to clipboard

Copied

I'm having the exact same problem. Can anyone help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 21, 2012 Jun 21, 2012

Copy link to clipboard

Copied

I've had this problem and I had to clear my cache to get it to stop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2012 Jun 21, 2012

Copy link to clipboard

Copied

Thanks for the reply. I found how to clean the cache but not clear it. Is there a difference? If so how do I clear it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 21, 2012 Jun 21, 2012

Copy link to clipboard

Copied

Alex Lowe wrote:

Thanks for the reply. I found how to clean the cache but not clear it. Is there a difference? If so how do I clear it?

There is no difference between them. If you clean it that is the same as clearing I just used the wrong word sorry.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2012 Jun 21, 2012

Copy link to clipboard

Copied

Not a problem. Thanks again. I cleaned, but the problem still happened when I re-exported. Do I need to redo the denoiser after cleaning?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 21, 2012 Jun 21, 2012

Copy link to clipboard

Copied

I dunno then, the only other thing I can think to try  but I doubt will work is to maybe apply the denioser to a audio track and put that audio on a track all by itself that needs the denioser to be used on it. Then try exporting it, maybe if you use the audio track to apply it rather than putting it on the clip itself it will be normal. For me cleaning the cache fixed the issue so I don't have any other suggestions other than trying the track method... Sorry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 21, 2012 Jun 21, 2012

Copy link to clipboard

Copied

I have not used the audio denoiser in CS6 only 5.5 as you are using, but on Mac. It was horrible buggy and was crashing our system. We found other posts (I think Mac and PC) that were similar, so we deleted them and looked into Audition initially (it does a super job) but to speed our workflow we settled on using the EQ filter in Premiere. Took quite a bit of tweaking to get it right, but end result was good. I submitted a bug report to Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2012 Oct 25, 2012

Copy link to clipboard

Copied

I have the same problem to I can freeze the noise floor (at the highest point) and get no delay in the timeline but the end result when exporting never works correctly. This is one of the many problems adobe needs to fix.( They really need to fix the buggy cuda engine it suck! “Crash city on 3 PC’s) Anyway….    What I do now is keep all my voices on a single track and not worry about the noise. Wait for the client to approve the video and export it to Audition.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Oct 25, 2012 Oct 25, 2012

Copy link to clipboard

Copied

Strange, everyone I work with uses the denoiser and nobody has ever had a crash because of it. Guess it really goes to show it depends on the system itself.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 29, 2018 Aug 29, 2018

Copy link to clipboard

Copied

Hey Guys,

I have been having an audio export problem. I am shooting on a Panasonic GH5 at 29.376 fps with an external tascam 70d audio recorder.

As I edit my interviews for my client I am able to playback the audio in premiere pro, but when i export my file and try to post on Fb or IG I am left with this hissss sound all the way through instead of the talking head audio. Can someone please advise on this situation, this has been giving me hell for a week and half now. =|

I have tried multiple sequence settings as well as export settings, as well as running it through the media encoder. Things like this sometimes makes me want to switch back to final cut pro =(.

Are there any specific settings that you use that you think i should try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2012 Dec 13, 2012

Copy link to clipboard

Copied

I believe it has to do with audio level keyframes. At least when messed around with them it confused the DeNoiser filter. After deleting the keyframes or putting them on similar levels DeNoiser worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2013 Apr 05, 2013

Copy link to clipboard

Copied

SOLUTION

If the noisy clips are the only thing on that audio track, you can add the Denoiser effect from the audio mixer panel rather that applying it to each clip. The effect will apply to everything on that audio track, and I've found that it gets rid of the delays and oscillations of the Denoiser effect lots of times.

Open the audio mixer panel and you should see a slider there for each track and a master. At the top left of the mixer panel UI is a triangle toggle like the ones on all of the bins in Premiere's UI. Use the toggle to expand the mixer panel to show the fx bus. There you can pull down a list of all of the audio fx to apply to each track. After adding an effect to a track, right click on it and choose "edit" to make adjustments. You can do this while your timeline is playing to hear the results. You can also keyframe effects on the timeline by setting the track display to "show track keyframes". That option is down on the audio tracks in the timeline panel.

Since I learned of these options, I know find them indispensable and you them on nearly every project

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2013 May 22, 2013

Copy link to clipboard

Copied

This it the Trick!!!  what a weird deal.

I do think this BUG shoud be fixed..if it is. For me- when I added the denoiser to a clip and tweaked it to my liking, it works on the rendered video.  But when I export the sequence: each clip with the added denoiser effect starts off with no sound fix(hissing) and then it kicks in after about a sec or 2 and sounds clean.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 22, 2013 May 22, 2013

Copy link to clipboard

Copied

Filters make things easy. But I'm always gun-shy with auto "fixit" filters. We have not tested the audio denoiser filter in CS6, but I don't find the need too. In our small staff setup we try to find something fast, but not cut too many corners. We ended up creating two EQ presets for interviews with preamp hiss. If those don't work then we send the soundbites to Audition to remove the noise there. That's been a good workflow for us.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 06, 2013 Jun 06, 2013

Copy link to clipboard

Copied

Abrapiro - This was almost a perfect solution. Thanks. It worked well for my entire segment except for the very first clip. True to denoiser's form, when the clip started the audio dipped and then jumped up - but was good for the rest of the program. Luckily, I had that piece of sound as an MP3 file, which didn't need noise reduction. I put that on another track and then transitioned to the other, "denoised" track when normal levels resumed there. I still find denoiser very buggy and plan to avoid it in the future.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 13, 2013 Dec 13, 2013

Copy link to clipboard

Copied

Hey abrapiro14

This is by far the best tip I have seen on cleaning audio in Premiere Pro. I am working on a short film that was had thedialogue recorded with the same mic, same room, same day meaning the noiseis consistent, you just saved me copying and pasting the deNoiser on a multitude of clips not to mention that fact that Premiere kept crashing. I was just about to call Adobe to give them an earful when I stumbled on your solution to deNoiser a track rather than individual clips. The additional benefit is that Premiere has stopped crashing so you killed two bids with one stone for me (no anmals were harmed in the process).

Thanks for sharing, people like you make the fimaking world a fun place.

Regards

Ocube

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2014 May 05, 2014

Copy link to clipboard

Copied

Awesome thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2014 Dec 23, 2014

Copy link to clipboard

Copied

Saved me big time!

Thank you so much for the tip. Works perfectly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2015 Jan 14, 2015

Copy link to clipboard

Copied

Hi Abrapiro,

I tried your solution and it doesn't work for me. I added DeNoiser from the Audio track Mixer, adjusted reduction to -15. I also cleared the media cache and I still get the 2 second delay. Please help. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2015 Oct 18, 2015

Copy link to clipboard

Copied

‌I am having this issue also. I want to try your solution but I am using Premiere Pro CC and I just can't seem to find where I can apply the audio effect to the whole track instead of each individual clip.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2015 Nov 04, 2015

Copy link to clipboard

Copied

Click on Window > Audio Mixer. The panel will appear in the top-left portion of the screen. Within that mixer panel, click the dropdown arrow in the top-left corner to see the mixer effects menu.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2016 Feb 03, 2016

Copy link to clipboard

Copied

I recently switched from FCPX to Premiere Pro because of my workplace requirements, and discovered this denoiser issue - I tried applying to the master track as suggested in the answer, but the denoiser still fails to apply to the first portion of the video.

As I film interviews and there are things like A/C noise and hum that must be removed, this is a big issue for me - does anyone know a workaround that applies the denoiser from the very beginning?

I do not have Audition and am not in a situation to get it just for fixing audio in my videos, so I need some solution that only uses Premiere (or some other free plugin/software) =/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

With a little extra work this worked for me too! Best to just have great audio at the start. I will need to invest in some lav mics so I dont have to do so much post work. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2022 Aug 29, 2022

Copy link to clipboard

Copied

LATEST

Hi, you are genius!! you've solved my problem which took me days to find the answer!! Thank you so much, very much appreciated. Muack Muack!! 
How to give you a like?!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines