• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Exporting - video unplayable

New Here ,
Jun 25, 2024 Jun 25, 2024

Copy link to clipboard

Copied

HELP! I have been trying and trying to export a video that can be uploaded to Youtube and Gdrive. When I upload it into Youtube, the "processing is abandoned." When I try to upload on Google drive, the "video is unplayable." When I try to play it on my laptop, it isn't compatible with Quicktime.

 

I have tried so many different export settings.

 

What export settings do I use for Youtube/Google Drive?

 

Please help.

 

Thank you!

TOPICS
Export

Views

331

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 25, 2024 Jun 25, 2024

Copy link to clipboard

Copied

When you post a question you always need to tell the Adobe program you are using
There are MANY programs in a full subscription, plus other non-subscription programs
Please post the exact name of the Adobe program you use so a Moderator may move this message to that forum

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2024 Jun 25, 2024

Copy link to clipboard

Copied

Sorry! I failed to mention in my original post:

 

I am using Premiere Pro 2024 Version 24.4.1 (Build 2).

 

Thank you, John!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

@staff-office-help 

 

I've moved your post from Creative Cloud services to the Adobe Premier pro forum for you.

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

Thank you, Jane!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

Please post screenshots of MediaInfo info in Treeview on footage used, sequence settings and export settings.

https://mediaarea.net/en/MediaInfo

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

Hi Ann, is there a way to get this data without having to purchase Media Info?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 27, 2024 Jun 27, 2024

Copy link to clipboard

Copied

MediaInfo is free. Always has been.

 

Although figuring out which "download" button to use on the normal MediaInfo site is a guessing game first time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2024 Jul 03, 2024

Copy link to clipboard

Copied

Yes, indeed. I downloaded one allegedly for Macs but it seemed like a very old version?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 30, 2024 Jun 30, 2024

Copy link to clipboard

Copied

Try setting the Format to "H264" and the Preset to "Match Source - Adaptive High Bitrate".


Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2024 Jul 03, 2024

Copy link to clipboard

Copied

Hi Warren,

 

Thank you for the suggestion. This still did not work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2024 Jul 03, 2024

Copy link to clipboard

Copied

EDIT: I resorted to using iMovie and was able to export an MP4 file for Youtube and Gdrive. If the issue persists in the future, I will revisit this. Thank you so much everyone for the suggestions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 03, 2024 Jul 03, 2024

Copy link to clipboard

Copied

LATEST

A screengrab, drag/dropped directly into the text reply box, would be so helpful.

 

Of the entire export dialog, so we see all the settings chosen.

 

Which preset did you try, by the way? What is your sequence framesize/rate?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines