• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
4

Fast playback (multicam) won't stop until end of timeline reached

Community Beginner ,
May 14, 2014 May 14, 2014

Copy link to clipboard

Copied

Hi, I've had this problem for the last two days with Adobe CC (fully up to date). When I play my timeline faster than normal speed (hitting "L") I often cannot stop it until it reaches the end of the timeline. The only way I found to get out of this is by putting my computer to sleep and restarting it.This aparently only seems to happen when I'm playing an embedded multicam sequence that I am editing. A simple clip on a timeline seems to play, accelerate and stop correctly.

Video files used : 1920X1080 .MOV files from a CANON 60D DSLR camera.

My system is a HP Z820 Workstation with 16 Gig RAM, a Firepro V7900 graphic card and a Windows 7 Professional (SP1) 64-bit operating system.

Anyone has ever had that problem? Thank you for your help.

JFL

Views

20.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 100 Replies 100
Engaged ,
Sep 15, 2015 Sep 15, 2015

Copy link to clipboard

Copied

That's weird because I haven't run into the problem recently, I think the

update solved it for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 21, 2015 Sep 21, 2015

Copy link to clipboard

Copied

Just had the problem on a 5-camera sequence in 2015. Weird that a bug like

this has lasted this long, usually Adobe clears bugs within a few months at

the longest.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 21, 2015 Sep 21, 2015

Copy link to clipboard

Copied

Hi CMP,

It should be fixed. Since it seems to have reared it's ugly little head once more, please file a bug here. Apologies for this...

Thanks,

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 21, 2015 Sep 21, 2015

Copy link to clipboard

Copied

Actually it seems to have stopped, so if it does pop up again I'll file one

for sure.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 21, 2015 Sep 21, 2015

Copy link to clipboard

Copied

Cool, thanks!

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 21, 2015 Nov 21, 2015

Copy link to clipboard

Copied

The bug is back. Consolidating to a one-monitor workspace seems to prevent it, but I'd really like to use all three monitors, especially since the multicam previews are even smaller than the normal program monitor image.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2016 May 05, 2016

Copy link to clipboard

Copied

Hi Kevin

As I tried with no success to have tech support troubleshoot the multicam issue I thought I would pass on what I figured out on my own. I have to say so far in the year of being a CC subscriber Ive had numerous unsatisfactory support conversations. After seeing so many posts with no answers I wouldnt feel right not sharing what I found. After doing a preferences reset the problem seemed to go away until I reset the preferences to my origional settings. When the problem came back I revered everything one at a time and what I found was that once I set the scroll option to no scroll the problem stopped. While I might not have the exact problem as everyone here the fix seems to make sense. I dont know if this is something that can be fixed on Adobe's part but its frustrating. When I have time I will have o try and troubleshoot my other issues as tech support has been no help, Including telling me the reason I could not log onto the forums was because of my ISP provider and as it turns out it was related to my adobe ID. Once i created a new ID , as per info found on a forum, I was easily able to log in. I would thing tech support would at least read their own forums.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 05, 2015 Dec 05, 2015

Copy link to clipboard

Copied

Yes, I am also experiencing the multi-monitor multicam issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2016 May 04, 2016

Copy link to clipboard

Copied

I still have this problem. The only time it rears its ugly head is when the multicam window is active. It doesn't matter if the sequence being played is a multicam sequence or not.

Sometimes it will freeze during 1x playback.

It almost always freezes during 2x playback.

Sometimes it will stop playing at the next edit point.

Sometimes it stops randomly.

I have a GeForce GTX 980 Ti, video on fast SSDs and 48GB of RAM. Not a weak system at all.

This is a very frustrating bug, it's been this way for years and I need to edit at least one multicam video each month.

I have yet to find a post that has solved this issue for good and I have heard of no Adobe plans to fix it.

It seems that the old multicam worked better than the current version that was implemented in CS6.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2016 May 05, 2016

Copy link to clipboard

Copied

After hours on phone with clueless tech support I seem to have stumbled onto a fix, at least its worked for me. After having all the preferences reset and everything seemed to be fine, they also went through removing third monitor, I went back and reset all my preferences in the preferences menu.

I usual like smooth scroll and once set my problem with the video not stopping returned. I went and reset to no scroll and its working fine. Dont know if this is the actual cure or just unique to me but thought I would post.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2016 May 05, 2016

Copy link to clipboard

Copied

I just opened a multicam timeline that was giving me problems yesterday.

Turned off smooth scroll and it plays back and stops fine. Even with 2x playback.

I think you may have found the solution!

(Only if I would have known this yesterday...)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 05, 2016 May 05, 2016

Copy link to clipboard

Copied

Is smooth scroll an OS option or a Premiere preference?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2017 Feb 01, 2017

Copy link to clipboard

Copied

Turning off Smooth Scrolling worked for me. I'm answering this all the way in February 2017, running CC 2017.0.2.  If I had Smooth Scrolling on, I'd lose control within seconds. Turning audio waveforms off brought me back to 'sluggish' control - Multicam switching happened a second or three after I pressed the button, as did stopping. So betterish, but really still useless.

I can still use Page Scrolling - with audio waveforms on - so the timeline at least keeps up, and things work OK.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2017 Feb 08, 2017

Copy link to clipboard

Copied

Having this problem too. Been having it for a while. Any fixes moving forward, Adobe?

I've got a three monitor setup, and I use two at a time to edit in multicam. I'm using 1080 MVI footage from 3 T5i's, Gopro Footage, and a wma audio file from my Zoom H1 recorder.

This usually only happens once I'm near the end of an edit, and it comes and goes intermittently. I figured it was a RAM problem, (I've got a decent graphics card and processor, but only 12 gbs of RAM) but it seems like people with much nicer PC's than me are having the same issues. Its not debilitating, but definitely annoying enough to start googling around for a solution.

I had been using the default of page scrolling, and upon hearing people's issues with page scrolling I decided to give it a try, and was able to reproduce the problem worse than I had been experiencing before. I've now switched to "No Scrolling" to see if that helps, but obviously that's not ideal either.

If you need more help reproducing this, I'll download/upload anything you want. I use Multicam for almost all of my work, and I'd be much obliged if this problem went away for 2017.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 07, 2017 Mar 07, 2017

Copy link to clipboard

Copied

Hi Errancy,

Any fixes moving forward, Adobe?

If you need more help reproducing this, I'll download/upload anything you want.

 

File all bugs here.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2016 May 05, 2016

Copy link to clipboard

Copied

Premiere in preferences. Though I just added a sequence for a lower third title and the problem is back. Will let you know what happens as I have 5 more multicam edits to do.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 05, 2016 May 05, 2016

Copy link to clipboard

Copied

I've been using Page scroll instead of smooth since... forever and I've

still been having the multicam issue unfortunately.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2016 May 05, 2016

Copy link to clipboard

Copied

set it to no scroll, thats what worked for me

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 05, 2016 May 05, 2016

Copy link to clipboard

Copied

I'll try that next time I have a multicam project going, none right this

second unfortunately

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 10, 2016 May 10, 2016

Copy link to clipboard

Copied

Setting the scroll option to no scroll has no effect on my system at all. Just started editing a new multicam project, and apparently even in 4K you can't edit multicam unless all tracks are the thinnest they go (Shift+-)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2016 Sep 25, 2016

Copy link to clipboard

Copied

I'm also someone that seems to edit often with the magic scenario described in this post by an Adobe rep talking about what it took to repro the bug in-house.. wedding footage with 2 independent audio sources synced to a multi-cam sequence; spanned across 2 monitors.

While the bug is still present since cs6 (now running CC v10.4.0), it seems that I can get away with one workaround and not the other at a time:

  • So, if I have my premiere windows spread across 2 monitors with both audio tracks' fully minimized on the timeline (so waveforms are hidden), I'm good to go.
  • And if i have both waveforms expanded on the timeline with premiere windows isolated to one monitor (while 2nd monitor is still on, and doing anything else it wants), then I'm also good to go.

This thread saved me a whole lot of time and headache tonight... wish I'd sniffed this specific issue out sooner.  So I'm offering these experiences up for whomever it may help.

And with all that being said... Premiere pro is awesome, thanks Adobe.

-- for those curious about pc specs, it's happened to me for years of this work over multiple windows based pc's.. but my current pc is a(n) hp zbook studio g3, xeon e3-1505m 2.8, 16gb 2133mhz ecc ram, quadro m1000m- 3840x2160 @ 59hz; -1920x1080 @ 60hz via hdmi.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2016 Sep 27, 2016

Copy link to clipboard

Copied

As I type my Timeline is happily playing along to itself, totally unstoppable. It's 4 cameras and Wav audio manually laid underneath (so no multicam audio switching).

In the last half hour, multi cam monitor has gone from working, to taking 20 seconds to stop, to now not stopping for over a few minutes.

This is on Premiere 2015.4 so it's still an issue even in the latest version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2017 Mar 07, 2017

Copy link to clipboard

Copied

I don't use multicam but had this problem with just regular editing whenever I had a lot of clips.  Problem solved this morning.  The monitor we use is very large.  I lowered the resolution and now it's fixed.  I went from 2560x1600 to 1920x1200.  I figured this out when I split screened between the task manager and Premiere and the problem went away.  So check the resolution setting on your screen if it's a 30" or so.

-Scott

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 13, 2017 Apr 13, 2017

Copy link to clipboard

Copied

I just ran into this bug again in CC 2017! Using only one monitor and collapsing audio tracks helps but isn't fool proof and still crashes occasionally. I cannot believe that this is still in issue three years after OP started this thread, and after I've filed tons of bug reports. If anyone has found a solution please let me know. Adobe has swiftly fixed every other bug I've ever run into, but this one is still there.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2017 Apr 13, 2017

Copy link to clipboard

Copied

Hi Colton Media Productions,

Sorry about this frustration.

 

after I've filed tons of bug reports. If anyone has found a solution please let me know. Adobe has swiftly fixed every other bug I've ever run into, but this one is still there.

 

That sucks. This bug keeps getting fixed, then it rears its ugly head over and over from what I can see here. Currently, we aren't working on it. Upvote and make comments on the bug here. and I'll also try and reproduce the error. Sorry about this. No really good workarounds: the only one listed is "remove audio tracks..." and that isn't a good one.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines