• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
4

Fast playback (multicam) won't stop until end of timeline reached

Community Beginner ,
May 14, 2014 May 14, 2014

Copy link to clipboard

Copied

Hi, I've had this problem for the last two days with Adobe CC (fully up to date). When I play my timeline faster than normal speed (hitting "L") I often cannot stop it until it reaches the end of the timeline. The only way I found to get out of this is by putting my computer to sleep and restarting it.This aparently only seems to happen when I'm playing an embedded multicam sequence that I am editing. A simple clip on a timeline seems to play, accelerate and stop correctly.

Video files used : 1920X1080 .MOV files from a CANON 60D DSLR camera.

My system is a HP Z820 Workstation with 16 Gig RAM, a Firepro V7900 graphic card and a Windows 7 Professional (SP1) 64-bit operating system.

Anyone has ever had that problem? Thank you for your help.

JFL

Views

19.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 100 Replies 100
Enthusiast ,
Jul 03, 2017 Jul 03, 2017

Copy link to clipboard

Copied

Kevin-Monahan  wrote

Hi Colton Media Productions,

Sorry about this frustration.

after I've filed tons of bug reports. If anyone has found a solution please let me know. Adobe has swiftly fixed every other bug I've ever run into, but this one is still there.

That sucks. This bug keeps getting fixed, then it rears its ugly head over and over from what I can see here. Currently, we aren't working on it. Please file one more time and I'll also try and reproduce the error. Sorry about this. No really good workarounds: the only one listed is "remove audio tracks..." and that isn't a good one.

Thanks,
Kevin

ouch, just got bit by this too...

Premiere Pro will not stop playback

I'll turn off scrolling timeline and file a bug!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2017 May 06, 2017

Copy link to clipboard

Copied

My workaround of changing the monitor to a lower resolution worked.  Maybe it isn't fixing anything, but it's working.  One test I did prior to changing the resolution is I shurnk the size of the window Premiere was using.  The problem went away so that triggered me to lower the resolution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

This problem is alive and well as of July 2017 looks like three years with no fix.

I have a 5 cam sequence. Single monitor (4k)

added an audio track.

muted the sequence track.

Expanded the waveform view (search multicam on youtube and the 2nd video comes up where I guy adds a camera to a dance multicam sequence then expands the waveform.)

The wave form seems to be part of the issue. When I minimized it just know after reading through these threads the problem stopped (at least for now)

Take that back. just tried it again hitting spacebar to stop playback. no response

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

Turning off scrolling fixes it for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 29, 2017 Sep 29, 2017

Copy link to clipboard

Copied

Resolution: Turn Off CUDA

I continue to have the issue where playback of a multicam sequence will not stop until it reaches the end. I am using Adobe Premiere Pro CC 2017.1.2.  I believe I have resolved the issue. I went to Project Settings and switched from CUDA to Mercury Playback Engine Software Only.  I can now hit the spacebar to stop playback.  I hope Adobe resolves this issue in the upcoming release of Premiere.  By the way, I am using the latest driver for my Nvidia Quadro K2200 graphics card.

Cheers,

Michael J Titera

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

That was the only thing that worked for me as well, turning of CUDA.

GTX1060 here by the way with the latest drivers and all.

Noticed that it happens when I am working with 4K multicam timelines only, most probably the GPU is not powerful enough. GPU usage was constantly 100% so I guess because it is struggling, it causes the delay on stoping the playback.

As a sidenote, even with CUDA enabled, if the Program Monitor is in full screen, it kinda works, but when the panels are visible it just goes to the previous problematic behaviour, which I find kinda weird.

Of course this is a solution only for multicam timelines without effects, because as soon as you put any GPU accelerated effect, it stops playing back completely.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2017 Oct 17, 2017

Copy link to clipboard

Copied

Simple fix worth trying. Just solo the audio track or tracks. (The S button beside the M on every audio track) I've even tried soloing all the tracks and it seem to do the trick. I just need to be able to reference one track to get the multi-cut rough cut so I'm playing it safe with one. I also turn the resolution down to 1/2 but I don't think that's playing a part at the moment. But also worth a try. Please comment if this works for you. I hope it's just not one of those temp fixes again. I will update if it comes back.

Cheers,

Jeremy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 17, 2017 Oct 17, 2017

Copy link to clipboard

Copied

https://forums.adobe.com/people/Jer+R  wrote

Simple fix worth trying. Just solo the audio track or tracks. (The S button beside the M on every audio track) I've even tried soloing all the tracks and it seem to do the trick. I just need to be able to reference one track to get the multi-cut rough cut so I'm playing it safe with one. I also turn the resolution down to 1/2 but I don't think that's playing a part at the moment. But also worth a try. Please comment if this works for you. I hope it's just not one of those temp fixes again. I will update if it comes back.

Cheers,

Jeremy

But, don't forget the #1 cure so far:  make sure Smooth Scrolling is off in your Preferences.

As to the resolution setting, Adobe is annoyingly silent on the effect of that but it seems to not even be something that exercises control over playback in the Multicam view (though it should, as it would be relevant to 4K and higher footage even in a tiled screen).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 17, 2017 Oct 17, 2017

Copy link to clipboard

Copied

Make sure 'continuous scrolling' is turned off. Page scrolling is OK. My recently updated CC2017 continues to lock up in 'play' (not necessarily Fast Play) if I have continuous scrolling on.

Note that the setting has moved to Edit/Preferences/Timeline in the newest update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 17, 2017 Oct 17, 2017

Copy link to clipboard

Copied

GPearce10  wrote

Make sure 'continuous scrolling' is turned off. Page scrolling is OK. My recently updated CC2017 continues to lock up in 'play' (not necessarily Fast Play) if I have continuous scrolling on.

Note that the setting has moved to Edit/Preferences/Timeline in the newest update.

Which is exactly the same thing that I wrote, and that you responded to.  Why?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 17, 2017 Oct 17, 2017

Copy link to clipboard

Copied

Your comment showed up below a longer quote, so I didn't see it until I'd already sent my comment. And my dog ate my homework.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

None of the solutions here have helped me at all. Nothing works. This issue is now happening to me outside of multicam projects too. The footage I have is about 30 minutes so it's not like they're super long. Really really frustrating.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

Actually, me too! I have had this outside of multicams as well.

One workaround is to use the command play in to out and asaigning shorter in and out points. Of course it's not ideal, but once one gets into the habit, I guess it could work...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

I have been suffering from this for years.

 

I had to disable both smooth scrolling and page scrolling to get it to work properly for me.

 

Mod note: OT commentary removed. Upvote and make comments on this bug here.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 17, 2018 Mar 17, 2018

Copy link to clipboard

Copied

Well, that didn't last very long.  Now it's happening to me even with scrolling disabled.

 

Mod note: OT commentary removed. Upvote and make comments on this bug here.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2018 Mar 18, 2018

Copy link to clipboard

Copied

I just did a multicam sequence this past week with three 1080p AVHC clips in PP 2018 and was able to edit at 2x speed without the freeze/continues to play. The program was two hours long.

Every once in a while it would take a few seconds to stop, but I had no freezes.

It also appears that when you play a multicam sequence at 2x speed in 2018, the program monitor now skips frames much more frequently than before. I'm guessing this is by design to avoid the stuck in playback freeze.

If you do decide to update to 2018, you must launch the program while deleting your preferences or it won't work properly.

I didn't at first and it did not work right. Since I deleted preferences and re-set things the way I like, the new version has worked well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2018 Mar 18, 2018

Copy link to clipboard

Copied

I think I've actually figured out the problem. When a clip is highlighted in the timeline (the clip is white), the issue is almost always going to happen either instantly or within about 10 seconds of playback. When no clips are highlighted and playback starts, the issue doesn't happen ever. This is really weird and specific so it might only fix it for me, but hopefully this helps out someone else.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2018 Mar 22, 2018

Copy link to clipboard

Copied

Yep I had this issue with my beefy system and it seems to be the audio tracks.

To fix the issue (for me at least) I had the levels on each track - disabled that - shrunk all unused audio tracks and only had one expanded so that I could see the waveforms and now it seems to be pausing instantly when I hit space bar or click anywhere with the mouse. Im also having good results in full res mode.

hope this helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2019 Nov 09, 2019

Copy link to clipboard

Copied

Well... 5 years later and still the issue persists. I took mikeywestcott64 advice and shrunk my timeline and so far so go... and if this fixes it, I'm thrilled. However, it is limiting to not be able to cut Multicam seeing large waveforms, but if it doesn't just keep playing for no reason whatsoever, I'll deal with it.

 

Mod note: OT commentary removed. Upvote and make comments on this bug here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2019 Dec 08, 2019

Copy link to clipboard

Copied

It is crazy. Still have this problem where it wont stop playing in multicam. Crashes on importing files on hitting the "save as" button, on fast forward with multicam, it renders black frames where there should be video and so much more.

 

Mod note: OT commentary removed. Upvote and make comments on the bug here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

Fix for me using the latest version (14.1) is to save the current project then create a new project, import the old one into the new one and wallah! You HAVE to edit in Proxies though no matter how beefy yourt system is. So therefore no point in spending lots of cash on decent components when using Premiere

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 17, 2020 Aug 17, 2020

Copy link to clipboard

Copied

Aug 18 2020 - more than 6 years since this was first reported, and also here
https://community.adobe.com/t5/premiere-pro/timeline-wont-stop-playing/td-p/9054952

and here
https://community.adobe.com/t5/premiere-pro/premiere-2018-won-t-stop-playing/td-p/10266235

and there's literally been no progress whatsoever on this serious bug.

 

No repro case? Seriously just throw a bunch of cineform clips into a simple MC sequence, hit play/pause a few times and watch it ignore all further input for however long it fancies. Copy everything to new sequence in a new project, sure. It'll work for an hour before resuming the same song and dance.

 

W10 Pro, i9-9900, RTX2080, triple screens.

Don't give me the "work on a single display" garbage when you dare to charge "professional" subscription fees.

 

Mod note: Post was edited to remove OT commentary.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2020 Aug 31, 2020

Copy link to clipboard

Copied

August 31 2020 - It's driving me nuts too, especially under deadlines.

It blows me away that this is a 7 year old problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Threadripper 3960

256gb ram

rtx3090

2tb Nvme scratch disk

separate Nvme for OS

separate Nvme for project files

 

4x4k MC, same error, almost unable to edit. PH stops after 10 15 sec.. considering this is a 3h clip, I will probably never finish 😞  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Hi,

This post has not gone on too long with no new information and is going around with few new solutions. Some have suggested that resetting the multicamera workspace helps, others have said that Preferences for Timeline playback (Scrolling, etc.) have helped. For sure, try these things.

 

Dual monitors seem to be OK, just avoid things like overlapping panels and displaying the Timeline panel across more than one monitor. I like to place my Timeline and Program Monitor on the most performant monitors. Bins, etc. can live on the less performant monitors. NLEs I have set up work better this way, so try these things.

 

On this huge thread, there are lots of gaps around the media people are using for multicamera edits. Spoiler alert: it's usually non-performant H.264, which is a terrible codec to edit multiple streams with.

 

In the meantime, I would recommend that your machine is capable of playback for the number of streams your computer is rated for and that it exceeds minimum system requirements. You need a more powerful than normal computer for smoother multicamera editing.

 

Furthermore, I would advise that you not attempt to use multiple streams of H.264 or H.265 video for multicamera editing, especially those that are 4K or larger and/or if it is of various frame sizes or frame rates. My advice is to transcode to an editing codec at the native frame size or create proxies for multicamera editing. Conform and optimize the footage as much as possible before beginning your edit. Your editing experience would be smoother with optimized media and multicamera editing sessions, for sure.

 

Finally, make sure that your optimized media lies on a separate high speed drive, ideally internally connected. SSD and M.2 drives are suitable for multicamera editing. That will help a lot.

 

If none of these tips help, again, create a new post or file a bug here.


Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines