Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Green lines on export preview and final product

New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

defwsef.pngI'm currently experiencing an issue where some green lines/partial negative of the image is appearing in a majority of both the preview and full exported product. I do not have any Intel drivers installed, as I'm using a NVIDIA 980ti as my graphics card. Premiere pro is set to use GPU accelleration/CUDA in Project Settings. My NVIDIA drivers are up to date as of today. I'm just not sure what else I can do at this point, any assistance would be appreciated.

TOPICS
Error or problem, Export, Hardware or GPU, User interface or workspaces

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Which graphics driver number are you using?

You may need to use an older driver:

https://www.nvidia.com/en-us/geforce/drivers/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

I'm currently on 471.41

 

Any idea how old I may have to go? I'm happy to roll back if need be

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Try one at a time.  Do a Clean Install.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

LATEST

Hi Tommy!

Sorry to see that. In addition to what Peru Bob suggested. You can also try the suggestions mentioned here: https://community.adobe.com/t5/premiere-pro/faq-issues-with-screen-recorded-footage-in-premiere-pro/...

 

Let us know how it goes.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines