• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Multi-Camera & Dual Monitor

Explorer ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

Hi everyone,

 

I'm fairly new to using Premiere Pro, but I just upgraded my setup to dual monitors, and I'm hoping what I'd like to do is possible. Most of the work I do involves Multi-Camera editing, so I am in the Program window with Multi-Camera view on, which puts both the multi-camera view and final output into a single window.

Current Setup

IMG_3444.JPG

What I'd love to do, ideally, is split these - use one monitor to review the main edit of the footage, along with my timeline and other core functions of the software, and my second monitor just to display the multicamera view. This way, I can look at large versions of all 4 cameras I'm working with and cut between them live, while still having access to all my editing tools and a final output view on the other monitor,

Ideal Setup (Simulated with Screenshot)

IMG_3445.JPG

Hopefully I've explained this half decently, and the pictures help.  Any insight anyone can share would be very helpful!

TOPICS
How to , User interface or workspaces

Views

4.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Sep 23, 2021 Sep 23, 2021

I have figured this out, thanks to Adobe Support and YouTube!

 

There are two main components to this - 1) changing the multicam program view to only show the multicam view vs multicam and final output, and 2) getting a second window to show that final output.

 

For 1, you need to open multicam view in your program view.  Then, you need to select the wrench symbol in the bottom right hand side of the window, and uncheck "Show Multi-Camera Preview Monitor". This will make your program window only sho

...

Votes

Translate

Translate
Community Expert ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

I don't really think this is possible, since as you've said, the multicam interface is in one window. So at best you'd need to the Program Monitor to be extended across both displays. Another option (though not exactly what you want) would be to have the Program Monitor - including both the multicam array and composite view - on one monitor, and another monitor set to show just the Program. But that's kind of only half of what you want to do.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

Appreciate the feedback - after spending some time with Adobe Chat Support and looking at some Youtube videos, I was able to figure this out! Replying to my own comment to explain

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

I have figured this out, thanks to Adobe Support and YouTube!

 

There are two main components to this - 1) changing the multicam program view to only show the multicam view vs multicam and final output, and 2) getting a second window to show that final output.

 

For 1, you need to open multicam view in your program view.  Then, you need to select the wrench symbol in the bottom right hand side of the window, and uncheck "Show Multi-Camera Preview Monitor". This will make your program window only show your multicam feed. You can then undock this window and move it to your second screen.

 

For 2, you need to open something called the "Reference Monitor". You can do this by selecting Window from the top nav bar, and selecting "Reference Monitor" near the bottom of the list. This opens a new window within your main dialog centre (usually where your Program window just was) that shows the final output of your video. The buttons underneath this window are slightly different than normally visible in the program window - for our purposes, there's only one of these that matters.


Screen Shot 2021-09-23 at 1.14.30 PM.png"Gang To Program Monitor"

Enabling this will cause the reference monitor to play in sync with your program monitor, allowing you to view the final output of yur multica edit in a separate window from your multicam feed!  Very, very excited to go back to my editing project this evening with this new capability!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

Thanks for sharing! I actually went in yesterday to look for exactly that feature about turning the MC preview off yesterday but I must have missed it. Glad to know it's actually there. You came in with a question and instead brought an answer 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 12, 2023 Mar 12, 2023

Copy link to clipboard

Copied

I do what I can! My biggest issues with this were twofold - 1) I couldnt go fullscreen on my second monitor looking at the multicam, and 2) the Reference monitor tended to lag pretty badly.

Thanks to another user in the thread, and Adobe Support, I've resolved both!

 

1)In Settings>Playback, you can turn on Mercury Transmit to send a feed to your second monitor. Right click on the wrench in your Program Monitor, and check "Transmit Multicam View" or something like that - that will give you a fullscreen view on your second monitor.(Note, to do this, you need to click out of the Reference Monitor panel in your Premiere editing window, move the Program Monitor to a separate window [I keep this on my second screen], then click back into your Premiere editing window without clicking on the Reference Monitor panel [otherwise your feed to the second monitor just matches your reference pane])

 

2) Clear your Media Cache, then reboot Premiere. Goodbye Reference Monitor lag!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2023 Mar 04, 2023

Copy link to clipboard

Copied

So, while the proposed solution that Stephen suggested does theoretically work, I've found it to be extremely laggy.  I've instead come up with a better solution that doesn't introduce any performance issues:

1) Go To Edit > Preferences > Playback

2) Under "Transmit Device Playback", place a checkmark on the monitor you want the fullscreen program output to appear on

3) Under the wrench icon, uncheck "transmit multi-camera view"

 

While this isn't exactly what OP asked for (it won't show your timeline on the fullscreen program monitor), it's the solution I was looking for, and hopefully it can help others that find this thread.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

This is actually a much better solution, if we can solve one problem - I can't fiond a way to do this that lets me have the multicam output on one screen and the regular output on the other. I have to keep the program monitor set to Multicam view, otherwise it changes what's transmitted onto the second screen. Any idea how to solve for that? Otherwise I'll just be using the reference monitor in my main editing window and will have the same lag issue (albeit with more screen space for my multicam view, which is still an improvement)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

Yeah, I know what you mean.  You want your program feed to be above your timeline on your main monitor, and your multicamera angles to be fullscreen on your secondary monitor, just like the picture you mocked up.  Unfortunately, I don't think it's possible, the reference monitor panel is probably your best bet if that's the layout you need. But for me personally, I like working with my multicam view directly above my timeline, with my program on a separate monitor.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 12, 2023 Mar 12, 2023

Copy link to clipboard

Copied

Yeah totally fair - for me, i just like have a bigger, fullscreen view when I'm working with multiple angles - I can see them a lot more clearly to read facial reactions and pick the best shot for the moment. Really crazy to me that we can do this in one direction (Multicam in edit window, final program feed on second monitor) but not the other (Final program feed in the edit window, multicam on the second monitor) - no reason both options can't work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

I'm sorry, I read your comment too quickly.  It seems you're having the issue that no matter what, both screens are showing the multicamera layout.  This can be fixed by going to the wrench icon on your program monitor (primary screen) and un-checking "Transmit Multi-camera view".  This will result in you having a multicamera view above your timeline on the primary monitor, and a fullscreen program view on the secondary monitor.  I thought your comment was about swapping these, ignore my previous comment.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 12, 2023 Mar 12, 2023

Copy link to clipboard

Copied

No no, you nailed it the first time. I can get the single feed inside my edit window doing what you said (turning off transmit multicam), I just can't get multicam on the second screen if it isnt displaying within my edit window. Really weird - this works every way except the way I want it to 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 12, 2023 Mar 12, 2023

Copy link to clipboard

Copied

Ah, gotcha.  Yeah I agree - having an option like "Transmit ONLY Multicamera view" would be great.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 12, 2023 Mar 12, 2023

Copy link to clipboard

Copied

Totally! I was able to fic this though (with help from Adobe Support) by clearing out my Media Cache. Now, my reference monitor doesnt lag anymore, so I can use the Mercury Transmit to get my multicam fullscreen, and the reference monitor to see the final cut version in my editing window (Note, to do this, you need to click out of the Reference Monitor panel in your Premiere editing window, move the Program Monitor to a separate window [I keep this on my second screen], then click back into your Premiere editing window without clicking on the Reference Monitor panel [otherwise your feed to the second monitor just matches your reference pane])

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 14, 2023 May 14, 2023

Copy link to clipboard

Copied

LATEST

None of these solutions is working for me with multicam editing. I have 3 monitors and I've put the reference/program monitor on one of them. When I edit in real time, the pgm does not update, but if I stop and then play back, the new cuts are there. Any suggestions?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines