• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Multicam Mode - Color correction in source clips not showing in MC Sequence ??

New Here ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

I have already did my multicam cuts for a 2 hour long podcast and the color correction adjustment layer for each camera angle is not showing up on the MC sequence only the source file. 

 

My workflow is: 

Sync all audio/video 

Create Multicam sequence 

Create Seperate sequences for each camera angle that will be used for MC

Make my edit cuts in Multicam Sequence

Then Go back to each source sequence to do color correction.... WHICH IS NOT WORKING

 

Can anyone please help?

 

I have no idea why the color corrections are not carrying over to the multicam sequence. 

TOPICS
Editing

Views

360

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Just making sure this is clear, especially for others who will read this thread.

 

The corrections would need to be done on the ECP's Source tab if done in another sequence. Anything done on the Source tab, the left one at top of ECP, is applied to the clip in the bin and any use of that clip in the project.

 

Effects applied to the Timeline tab of the ECP, the right tab, only go to the clip on that sequence.

 

So, are you applying the color to the Source tab of the ECP?

 

Personally, the way I handle this is make a sequence of the clips in the multicam. Do my normal neutralizing/shotmatching routine. Then for each clip, "cut" the Lumetri from the Timeline tab and past it on the Source tab. Ctrl/Cmd-X to cut, Ctrl/Cmd-V to paste.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 29, 2023 Dec 29, 2023

Copy link to clipboard

Copied

Thank you for this. It took me a second to understand what you were implying but it now makes so much more sense. Still not sure why multicamming doesn't allow multiple color grades since the clips switch in the main timeline but fine by me.

 

I've attached to screenshots to show the difference between the "left" and "right" ECP (Effect Controls Pannel). 

 

The best way I've found to do the color grading is to have the editing timeline open and then clicking on the source clip you want to colorgrade in the project pannel so you see the final grade. For some reason when I cut the color grade I previously did in the multicam sequence it looked a bit different. But figuring that out is for another day. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 29, 2023 Dec 29, 2023

Copy link to clipboard

Copied

LATEST

I do color work always in my custom color workspace, using the Lumetri panel. With the scopes up of course ... I never ever do any color work without a full set of scopes! ... your eyes simply lie too much. They're good at relative things, but suck at any attempt to do absolute things. Like set color temperature. Or skin tones.

 

But I also have the ECP open all the time, and can quickly grab things there. As noted above, cut & paste between ECP tabs. But the work was done in the Lumetri panel.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

Hi!

 

I have the same problem, I think. I'm attaching screen shots to show what is happening. I also have a MC sequence where I correct each camera and grade them all together. That final grade is not showing when I go to the Multicam Sequence for cutting.

Already tried closing and reopening both the project and Premiere. Didn't work.

 

Hope someone can help.

 

Thanks 🙂Screen Shot 2022-03-04 at 21.04.28.pngScreen Shot 2022-03-04 at 21.04.34.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

Never mind, just realized my mistake 😂🙄

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines