• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

No cuts ocurring in multi-camera editing

Engaged ,
May 30, 2018 May 30, 2018

Copy link to clipboard

Copied

I'm trying to edit some footage from a concert (Premiere Pro CC V 9.2, Lenovo Thinkstation PC, Win 7).   I had 2 cameras and a field recorder.

1.  I created a multi-camera source Sequence

2. From that I did a New Sequence from Clip

3. I toggled multi camera view on.

As I scrub through my footage I can see both camera angles in the left side of the multi-camera view.   But in the tutorials I've seen online when people select different angles, the selected one appears on the right side, the border turns red and a cut is made in the timeline.    On mine the selected one appears on the right side, but the border stays yellow and no cut is made in the timeline.   (yes, I know I have to stop to see the cuts).   Screen shots below . . .

MC_Sel1.jpg

. . .

MC_Sel2.jpg

What am I doing wrong?

BTW, I'm selecting the different angles with my mouse.   Several tutorials mention doing it with the numeric keypad but that doesn't seem to do anything (I tried it both with and without num-lock).

Thanks in advance!

Views

21.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , May 30, 2018 May 30, 2018

I found the answer.  This is another thing I find confusing about Adobe Premiere.  It turns out that I had to enable both of blue V2's on the blank line on the timeline above the V1 video track that actually seems to have something on it.  When I did that everything seemed to work as expected, but I don't understand it.

I know I have two cameras so there are two video tracks in there somewhere, but only the V1 track is populated on the timeline     What's a good way to conceptualize this so I can

...

Votes

Translate

Translate
Community Expert ,
May 30, 2018 May 30, 2018

Copy link to clipboard

Copied

Hit the playbutton then intermitted hit the angles with your mouse.

See how that goes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 30, 2018 May 30, 2018

Copy link to clipboard

Copied

Hit the playbutton then intermitted hit the angles with your mouse.

See how that goes.

That's what I was doing.  I was just getting yellow borders and no cuts.   I found a solution (see above) but I don't understand it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 30, 2018 May 30, 2018

Copy link to clipboard

Copied

This is what those blue boxes mean:

source patching 1.png

It the tracks are not targeted nothing will happen.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 30, 2018 May 30, 2018

Copy link to clipboard

Copied

Thanks - I get that part -  what I don't get is that there's nothing visibly ON that track in my timeline.  Only the bottom video track has any content visible as can be seen in my screenshot.  What do Video 1 and Video 2 tracks actually represent in a multi-camera sequence like this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 30, 2018 May 30, 2018

Copy link to clipboard

Copied

I found the answer.  This is another thing I find confusing about Adobe Premiere.  It turns out that I had to enable both of blue V2's on the blank line on the timeline above the V1 video track that actually seems to have something on it.  When I did that everything seemed to work as expected, but I don't understand it.

I know I have two cameras so there are two video tracks in there somewhere, but only the V1 track is populated on the timeline     What's a good way to conceptualize this so I can make sense of the way Adobe displays this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 30, 2018 May 30, 2018

Copy link to clipboard

Copied

I don't think the track targeting is it. I have only the single video and single audio track targeted and it works fine.

Note that it is not the numbers of the keypad, but the keyboard itself that are used. But that and the mouse are working for me.

Are you actually using audio sync? That's the only difference I see in my test; I am using 2 video/audio files, a separate .wav audio file, but in point to sync, and I only get the single, wav file as an audio track.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

Note that it is not the numbers of the keypad, but the keyboard itself that are used.

Thanks; I've since discovered that my keyboard numbers do seem to work properly, but several YT tutorials, e.g., How to Edit Video with Multicam Sequence | Adobe Premiere Pro CC - YouTube (01:31).. ,explicitly say "numeric keypad".  so I thought that was a thing.

Are you actually using audio sync?

Here's the dialog I used to create the source sequence . . .

MultiCam.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2018 Jun 08, 2018

Copy link to clipboard

Copied

Hi there peternelson,

Sorry about this. Have you solved your issue? It seems like you have. Let us know.

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 10, 2018 Jun 10, 2018

Copy link to clipboard

Copied

Sorry about this. Have you solved your issue? It seems like you have. Let us know.

It seems to be working now but I don't feel confident that I understand why.   Stan Jones expressed doubt that it was the track targeting and indeed I have another case where it works and that's not enabled.   So I don't think I've "solved" the issue but it's not occurring at the moment.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 11, 2018 Jun 11, 2018

Copy link to clipboard

Copied

peternelson  wrote

… So I don't think I've "solved" the issue but it's not occurring at the moment.

Lol. I like that response. I find multicam setup confusing. Lots of moving parts, and when it doesn't work as expected, I find it very difficult to troubleshoot.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

Thank you, man! I have another video track enabled (v1) while I was trying to live-edit my multicam track (which is on v5). After reading your comment I disabled all the other video tracks and it's working fine now.

 

Cheers to you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2018 Jun 08, 2018

Copy link to clipboard

Copied

You have probably solved it, but for others with this issue:

It is necessary to setup keyboard shortcuts for each camera, which is not done by default.

Search command for "camera", then add cameras to numpad.

Screen Shot 2018-06-08 at 20.23.32.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 11, 2018 Jun 11, 2018

Copy link to clipboard

Copied

Just FYI. The default is set up, but it is not for the keypad, only the keyboard. Keyboard 1, for example, is "Select Camera 1" and Ctrll + Keyboard 1 is "Cut to Camera 1." (I do not see a difference in function between select and cut to when working in a multicam sequence.)

I think many users would prefer your keypad option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

Wow - this solved it for me! I had assigned the cameras to numbers 1-9 on the keyboard but as 'Select Camera 1', 'Select Camera 2' etc.

 

If you want to be able to use the numbers on the keyboard to actually cut the video in the timeline as you're playing it, you have to assign numbers 1-9 as 'Cut to Camera 1', 'Cut to Camera 2' etc in your Keyboard Shortcuts. Thanks so much Stan.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

Thanks for reporting your results. I'm not doing any multicam lately, and forgot all about this topic!

 

Stan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 19, 2021 Dec 19, 2021

Copy link to clipboard

Copied

This solved the problem for me.  As by default the keyboard shortcut had changed to Shift+1/2/3 etc. to cut to camera.  I changed it back to being simply the number, not number/shift combo.  Now all is working as it should.  I hate when updates create these kind of confusing changes.  I lost a days work because of this stupid change.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2019 Jun 18, 2019

Copy link to clipboard

Copied

Same problem here, random shuttering after last update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2019 Sep 23, 2019

Copy link to clipboard

Copied

Make sure you do not have the clip selected in your timeline.  Click the blank space above the clip to deselet.  Otherwise it will change the entire clip's camera instead of making a cut and switch.  Also, you really have to be playing the sequence to switch cameras.  If you are not playing the sequence, it will switch the camera of the clip you are on.  Understanding the difference between what the program does while playing and while not playing is actually really helpful.  While you are playing and switching cameras, you won't actually see the clips happening in the timeline.  That will happen all at once after you stop playing. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 29, 2024 Feb 29, 2024

Copy link to clipboard

Copied

LATEST

Hi @andreac3846756,

Thanks for the response.

 

quote

Make sure you do not have the clip selected in your timeline.  Click the blank space above the clip to deselet.  Otherwise it will change the entire clip's camera instead of making a cut and switch.  Also, you really have to be playing the sequence to switch cameras.  If you are not playing the sequence, it will switch the camera of the clip you are on.  Understanding the difference between what the program does while playing and while not playing is actually really helpful.  While you are playing and switching cameras, you won't actually see the clips happening in the timeline.  That will happen all at once after you stop playing. 


By @andreac3846756

 

Super helpful. Thanks for sharing.

 

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2019 Dec 20, 2019

Copy link to clipboard

Copied

This wasn't able to solve my issue but did some digging and was able to solve the "cutting in multi-camera sequence" issue by right-clicking on my timeline and unchecking "Nest Source Sequence". If that is checked it seems like the cutting will not work. Screen Shot 2019-12-20 at 1.48.13 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Hi! I've run into this problem with two different solutions.

 

Solution #1: Make sure you're using a non-custom keyboard layout. I had mine set to AVID, and the multi-camera buttons didn't work.

 

Solution #2: Make sure you have the multi-camera switcher in the program monitor. I was trying to switch the camera in the preview monitor, and it wouldn't make any cuts.

 

Hope this helps!

Screen Shot 2020-10-20 at 3.46.11 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2023 Feb 27, 2023

Copy link to clipboard

Copied

Hey Miller, you are a life saver man! I feel so stupid now, it's Solution 2 for me, I was trying to switch in the preview monitor as well and I ended up watching all kinds of  youtube videos because of this. I'm so glad I scrolled down in this thread as well.Cheers.

 

Nikhil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2023 Apr 19, 2023

Copy link to clipboard

Copied

I think Solution #2 here is the actual answer.

 

Multi-Camera View has to be enabled first.  You can do that with the + in the Program Monitor to add the tool or the default (CC2023) keyboard shortcut is Shift+0 to switch to Multi-Camera View.

 

Then select the Program Monitor - you'll be doing the actual cutting within the Program Monitor. 

 

Play the video.

 

While the video is playing you can simply press 1, 2, 3 etc to switch between cameras.  You can also click them if you prefer.  It will look like nothing is happening on your timeline, but when you pause the video, the cuts will all be applied and the new clips will be automatically placed in the timeline as the cameras you specified.

 

Alternatively, you can do the cutting in the timeline itself by pressing Ctrl+1, Ctrl+2, Ctrl+3, etc.  However the downside of this is it makes a cut and then changes the camera to the desired camera before and after the cut...which is probably not what you want.

 

Work within the Program Monitor is easiest, IMO.

 

Also worth noting that I didn't change any of the Keyboard Shortcut preferences, the numbers and Ctrl+numbers are all default.

 

Hope this helps someone...I know this is an old thread!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Hi, please just try SHIFT+0 on your Windows and then try. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines