• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

No Video Black Preview Screen

New Here ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Hi All,

 

Screenshots attached. Simply want to fade to black at the end of edit (or crop in to black). When trying to stack anything on top at the end of edit the preview screen goes black even after rendering (screenshot shows I have the opacity set to zero of stacked black video layer and it still previews as a black screen).

 

The intro is fine when stacking black video to crop open in beginning of edit (screenshot attached) but can't crop into black to end edit. Scratching my head on why this is happening.

 

Renderer is greyed out. I can't change to a different option as this seems to work for some. Screenshot attached of system (Mac Studio M1 Max, 32GB ram, external ssd is handling scratch). Premiere is up to date.

 

MP4's are from the Canon R6 M2.

 

Can't find or figure out a fix to save my life here! This is a simple test edit for me with my new gear but paranoid this will be a common issue in future edits. Thanks in advance for any help or advice!

Views

107

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Apr 09, 2024 Apr 09, 2024

Hello @kyle_true,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a response. Are you still having this issue? If so, the team will need more information from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate
Adobe Employee ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

LATEST

Hello @kyle_true,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a response. Are you still having this issue? If so, the team will need more information from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines