Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Playback is delayed in timeline

New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

My issue is very simple yet I cant find any solutions for it. Whenever I am editing a video and I press play, the video on the monitor is delayed by .13 seconds and the audio moves like normal. The video will skip and catch back up to the audio once the .13 seconds have passed. If I press pause before those .13 second it will just jump back to the frame where i pressed play and it will be as if i hadnt pressed play at all. If i press the pause and play button it will provide a loop of the .13 seconds of audio while keeping the video frozen. 

TOPICS
Editing, Freeze or hang

Views

157

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

LATEST

Hi Khylan!

Sorry for the issue. Would you mind sharing more details?

  • What are your system details (OS, CPU, RAM, GPU)?
  • Which type of media files are you editing (codec/ format, frame rate, frame size)?
  • Can you try deleting cache files?

 

Let us know.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines