• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Premier Pro Will Not Launch Off Of Splash Screen (Macbook Pro 2019 2.3 Ghz i9)

New Here ,
Nov 05, 2022 Nov 05, 2022

Copy link to clipboard

Copied

My Premier Pro Will not Launch after seeing the splash screen. It will not open into the app itself and then just say application not responding.

 

I have tried to update to previous versions, I have updated my mac OS to Ventura. I made sure my privacy settings were checked off corectly. I have tried to scour all of the forums for every issue troubleshoot that seems normal. 

 

Hoping someone has run into a similar issue and can help!

 

 

TOPICS
Crash , Error or problem , Freeze or hang

Views

327

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 18, 2024 Mar 18, 2024

Hi @paul-needs-help,

Press Shift at launch. Delete media cache and reset preferences. Is it working now? Let us know.

 

Thanks,.
Kevin

Votes

Translate

Translate
Community Expert ,
Nov 05, 2022 Nov 05, 2022

Copy link to clipboard

Copied

Have you tried resetting preferences? 

Launch the app and

  1. Hold down: Alt/Options on Mac or Alt on (Windows).
  2. Keep holding down the Alt key, and click on the Premiere Pro app icon to open it.
  3. In a few seconds, it asks you “Are you sure you want to reset your preferences?”. Click OK.

Now when Premiere Pro is opens up, it has been reset to the factory settings, and look exactly as when you opened it up the first time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2022 Nov 06, 2022

Copy link to clipboard

Copied

Hey Rob! I did try that as well. 

No luck! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2024 Mar 18, 2024

Copy link to clipboard

Copied

Any fix? I'm getting the same thing now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 18, 2024 Mar 18, 2024

Copy link to clipboard

Copied

LATEST

Hi @paul-needs-help,

Press Shift at launch. Delete media cache and reset preferences. Is it working now? Let us know.

 

Thanks,.
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines