PROXIES

Community Beginner ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

I've created proxies for my 4k prject but they won't toggle off? I want to export at full resoloution but i'm not able to. I turn the toggle key off and the clips don't change at all. Does anyone know how to fix this?

TOPICS
Editing , Error or problem

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 19, 2022 Jul 19, 2022

You still have not answered my question: how did you make proxies.

And do they show in the Project Panel as shown in my screenshot.

 

I am guessing you are confusing proxies with the new color management.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

You dont need to toggle them off.

Premiere will always use full resolution unless you specify in the export settings under General (2022) you want to use the proxies or the preview files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

That's the problem, it's not. i've made sure that the esport settings that Proxies is not checked when I export. It's like some sort of glitch

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Please show screenshot of Project window with proxies attached.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

EXAMPLE.png

 It's really confusing, bascially I have a muticam with 4k footage, i made proxies using the Low Res Qicktime setting and it's added this weird grade to my footage. Last time this happened when i toggled Proxies off in the Sequence the ungraded Original files would show but this time that's not happening, also when i click on the clip and view in source it show me the orgigirnal 4k clip, which you can see in this screen shot. I have no idea whats happening

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

You screenshot shows proxies ON.

How did you create proxies?

I dont see any proxies attached:

AnnBens_0-1658242785827.png

Weird colors all have to do with color management.

Premiere Pro V22 - Understanding Color Spaces, HDR, and what that might mean to you - YouTube

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

This image is with Proxies turned off, it's still the same quiilty and still has the proxie grade, this is also how it looks when I export the video. This was not the case before I made proxies.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

You still have not answered my question: how did you make proxies.

And do they show in the Project Panel as shown in my screenshot.

 

I am guessing you are confusing proxies with the new color management.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

I made the proxies by right clicking the footage in the prject panel and clicking create PROXIES. It then created them in Media encoder and was completed. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

I'm not confusng the colour mamanegent. i've worked with proies becfore, the quiality of the video is lower from the orginal footage. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

LATEST

Wait I think you were right, my proxies weren't attached for some reason 😅 sorry been a stressful day. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines