• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Re-transcribe sequence and Language Selection aren't available for Text-Based Editing

Community Beginner ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

While I was hyped by the Text-Based Editing feature released on Premiere Pro 23.4 today, but I was confused by the new feature. I transcribed a sequence of a 40-min interview in Cantonese, but the default language was set to English, until I found out it's transcribed in nonsense English, the "Re-transcribe sequence" option in the drop down menu was greyed out. There is no way to delete the transcription data or redo the transcription process, unless I tried the old way "Generate static transcript" so I can choose another langauage and retranscribe the sequence, but text-based editing isn't available. 

 

Has anyone found out how to re-transcribe a text-based editing sequence? Or simply the feature wasn't there? 

 

TOPICS
Editing , User interface or workspaces

Views

26.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 09, 2023 May 09, 2023

You can not re-transcribe a TBE Sequence because it is not transcribed 🙂 - only the contained source footage is transcribed. The TBE sequence is just a compilation of that source material. 

 

So if your source clip is already transcribed in Cantonese, the sequence will also show a cantonese transcript.
If you really want to hard-transcribe the sequence, please select "Generate Static Transcript..." from the overflow menu in the text panel (upper right corner of the panel). This will disable TBE

...

Votes

Translate

Translate
Adobe Employee ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

Hi, 

sequences by default are now put into text based editing mode. What happened in your case is that the source clip was transcribed in English and is now used in the text based editing sequence. You have three options to fix that:

- You can retranscribe the source clip (by right clicking the source clip in the project panel context menu)
- You can set your App Preferences to default to Chinese or Auto Detect the Language and restart the project
- You can put the sequence in the old "static transcript" mode by going into the text panel, clicking the overflow menu and selecting "Generate Static Transcript..."

Let me know if any of these address your issue. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

Thank you for your reply, nbechere. I've tried your options. The issue is the text-based editing sequence I have used a wrong language to transcribe, I want to retranscribe it into a correct language. Even I was able to retranscribe the source clip into Cantonese, but the text-based editing sequence was still in English which I transcribed it wrong and couldn't be retranscribed correctly as the "Re-transcribe sequence" option was greyed out. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

You can not re-transcribe a TBE Sequence because it is not transcribed 🙂 - only the contained source footage is transcribed. The TBE sequence is just a compilation of that source material. 

 

So if your source clip is already transcribed in Cantonese, the sequence will also show a cantonese transcript.
If you really want to hard-transcribe the sequence, please select "Generate Static Transcript..." from the overflow menu in the text panel (upper right corner of the panel). This will disable TBE for this sequence but you'll get to chose a language and transcribe the sequence audio directly. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

Thank you, @nbechere. Now I understand where the confusion is.

 

As I'm working on a sync sound sequence, I have both camera audio track and external mic track on the  sequence. The problem was I transcribed only the external mic clips in the correct language, but the camera clips were transcribed wrong, so the TBE sequence was only showing the transcription of Audio 1 track which was the camera audio. I disabled the clips on Audio 1 track, now the TBE sequence is showing Audio 2 track which is the external mic clips that transcribed correctly. I have also transcribed all camera audio sources, the TBE sequence is now all in Cantonese. 

 

I appreciate your help and explanation, @nbechere !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

Wong,

 

> Even I was able to retranscribe the source clip into Cantonese, but the text-based editing sequence was still in English 

 

What I think nico is saying is that if you retranscribed one of the source clips in the sequence, that one should show the new transcription. So you have to retranscribe all of the source clips in the sequence.

 

@nbechere, is that true?

 

23.4 hasn't rolled out for me yet....

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 29, 2023 May 29, 2023

Copy link to clipboard

Copied

I'm haveng the same issue. I wanted to try Text based Editing, clicked on Transcript and after that PP generated the engglish transcript which I cannot change - I cannot delete it and retrascript, cannot find any language options, nothing. Basically the only way to delete this transcribed text is starting the project anew. What are my steps to see the text under the Transcript tab in MY lamguage so that I can try editing videio with it. Right away the text transcripted has no sense. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 29, 2023 May 29, 2023

Copy link to clipboard

Copied

Hi Андрей5E17,

there are essentially thress ways to change the language of a transcription for text based editing. To get started though - for text based editing it's vital to understand how the transcription of source clips affect the transcription of the sequence. 
Essentially - when you work in Text Based Editing Mode (which is the new default for the text panel), you don't transcribe the sequence anymore - you only transcribe the sources. The text that you see for the sequence is what is dynamically compiled from your source. while you edit the timeline. 

Because of that - the sequence can not be "retranscribed" as it is only a compilation of the sources. Sources (the media items in your project panel) however can be re-transcribed with a new language by right-clicking the source in the project panel and selecting "Re-Transcribe" in the context menu. 

You can also go to the (...) menu in the text panel while looking at a source transcription (usually the text panel will always display whatever is in your active monitor windows) and selecting Re-Transcribe. 

What you also can do is go to your application preferences and in the "Transcription" Settings select a language (or select "Auto-Detect") for auto-transcriptions. After selecting a language here, all future auto generated transcriptions will follow that language settings. 

Finally - the same setting is also displayed on the import window when you create a new project. When you select a language in that window, that language will be used for transcriptions of all future clips. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2023 Jul 20, 2023

Copy link to clipboard

Copied

You want to show that you know, but don't help

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 20, 2023 Jul 20, 2023

Copy link to clipboard

Copied

@carlosa73141914,

 

Please provide a screenshot showing what you see.

 

Were you able to set your language preference for future transcription?

 

Were you able to re-transcribe any transcriptions that are wrong?

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2023 Jul 20, 2023

Copy link to clipboard

Copied

Captura de pantalla 2023-07-21 a las 1.31.15.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2023 Jul 20, 2023

Copy link to clipboard

Copied

Hello, 

 

before it was very easy to transcribe a sequence, now it is not possible. The transcribe sequence it is desactivated

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 20, 2023 Jul 20, 2023

Copy link to clipboard

Copied

@carlosa73141914,

 

Thanks for the screenshot and information; very helpful.

 

In your screenshot, you are in the "sequence" view of the Transcript tab. We can see that 2 ways. 1) In the lower left of the Transcript area, you have "Follow active monitor set" (I think this is best), and the Sequence icon is highlighted, not the Source icon. 2) In the 3 dots drop-down menu, you have an option for "Create Static Transcript." That only appears in Sequence view, and is the "new" transcribe sequence option.

 

When you pick this transcribe option, it will offer the preferences, including language selection.

 

I do not understand the "No dialogue found." Your audio is on track 2, but my test works okay with that setup.

 

See this post for my recommendation if you want to avoid the source media transcription entirely.

https://community.adobe.com/t5/premiere-pro-discussions/the-updated-transcription-tool-is-massive-ov...

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2023 Jul 20, 2023

Copy link to clipboard

Copied

Captura de pantalla 2023-07-21 a las 12.24.02.pngThank you for trying to help Stan. But I couldn't solve the problem. Really I am very frustrated with Adobe. Why does something that before works perfectly now doesn't? They are not supposed to improve things? The only thing I know is that before you always come here, you press on transcribe sequence, you can choose language, etc. Now everything has been complicated, nothing works. I have lost a job because of this...

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 21, 2023 Jul 21, 2023

Copy link to clipboard

Copied

The new workflow can be frustrating if you don't find the right options. But I still think you are where you should be.

 

What happens when you click on "Create Static Transcript"?

 

This next step is not necessary, but it will simplify what you see a bit. In the 3 dot drop down menu, click on "Show untranscribed sources." It is currently selected and clicking it will turn it off. Then you will not see the "filename.mp4 is not transcribed" and the transcribe button at the top.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 14, 2024 Feb 14, 2024

Copy link to clipboard

Copied

"...the sequence can not be "retranscribed" as it is only a compilation of the sources. Sources (the media items in your project panel) however can be re-transcribed with a new language by right-clicking the source in the project panel and selecting "Re-Transcribe" in the context menu."

 

I thought this was worth highlighting because THIS IS THE ANSWER and might have got lost in the confusion and misunderstanding that seems to be characteristic of this topic.

 

Well done nbechere

Claudio

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

I am facing the same problem. My video is in English but TBE is transcribing it in Hindi and there's no way of changing it

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 24, 2023 Jul 24, 2023

Copy link to clipboard

Copied

I have the exact same problem and it's infuriating. WHY IS THERE NOT A SIMPLE RESET PANEL/RESET TRANSCRIPT OPTION. I have a video with half interview in english the other half in french. I separated both english and french part. Did the caption/transcript first for the english part from the caption tab, it asked me what the transcript option I wanted like language etc. It worked well. Then for the french part, I was in the transcript tab and click on transcript thinking it would ask me what language etc, but no, it automatically started transcribing with no option to restart or cancel. And now I'm stuck. No matter what I do I'm stuck with the dumb english transcript of the french interview. Even when going to a new project, the bad transcript follow my clips, is there some metadata I can erase???? Also, the re-transcribe sequence is grayed out, I tried the re-transcribe option when clicking directly on clips in my project, choosed my audio clip, choose the right language and clicked ok, but then nothing. No change in the trancript from english to french, and now that option is grayed-out too. Wtf do I do now? Just add a reset button and everything would be fine.....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 24, 2023 Jul 24, 2023

Copy link to clipboard

Copied

@emilerk,

 

I hear you re "reset" or "delete transcript" or similar requests. I think they would be useful.

 

But the reality here is that all you need is "re-transcribe." And the secret to getting re-transcribe to not be greyed out is to know which type transcript you are looking at: source media or sequence/static.

 

Screenshots would help; I cannot tell for sure from your description which you have.

 

But there may be a special situation with your two languages in one video. Is the video with the two languages a single clip? If so, how have you separated them?

 

Post back; we can get this sorted.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

Sorry I was a little angry before and on a little rant, my bad. But I've actually found a solution that I think works, I don't understand why it wasn't mention by anyone here. Anyway, on my timeline, I simply selected all my clips (cam A and B and all the audio tracks) and then right-click and then "ignore transcript" . After that, my transcript tab was reset, but then it was written that no audio dialog was available to transcribe or something like that, I tried a bunch of thing (like silencing/muting, enabling track on and off etc) until it was detecting the audio tracks again (sorry I'm not sure what I did that worked). Then I was able to click on "create caption from transcript" in the caption tab, then, in the pop up window the options for the transcript was finally available. From that pop up window, I was able to change the transcript option from english to french, and to only look at the audio track 1 and it worked! The transcript was effectively reset and I was able to transcribe the french part correctly with captions. Now that the transcript is right, the "ignore transcript" option is grayed out when I right click on my clips on my timeline, but the re-transcribe option in the transcript tab is available. Also, I was using one sequence for the french clips, and another, separated sequence, for the english clips. Each interview was a single clip and language changed from one interview to the other, not in the same interview.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

Well, another problem. Now when I actually want to use the text-based editing, the delete button is greyed out. So i'm not able to delete words in the transcript that reflect as a cut on my timeline. I'm able to get the in out point and then to delete that section from the timeline, but it doesn't delete that part from the transcript. So it's not really working. Does that have to do with me selecting only one audio track to transcribe? or that i have multiple video and audio track? What can I do to make it work!?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 26, 2023 Jul 26, 2023

Copy link to clipboard

Copied

Actually, disregard my last two comments( If I could delete them I would). I've just finally understood the difference between static transcript and text-based editing transcript and the ignore transcript option. So I've actually solved my original problem. First the original text-based editing dymanic transcript was still stuck in english with my french interview sequence ( i do not mix langauge in the same sequence). When in text-based editing mode, the re-transcribe sequence is grayed out. But when I switch to static transcribe, I can transcribe and re-transcribe as much as I want and it works fine. But then I've finally understood that to retranscribe in text-base editing mode I have to go to the source monitor transcript tab and then from there I can finally retranscribe by selecting my audioclip and clicking on re-transcibe clip and choose the correct language. I get it now, but the interface could had been a little clearer, like for exemple instead of simply graying out the re-transcribe sequence, it could be written something like "transcribe from source monitor/clip"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

@emilerk,

 

Congrats on your persistence! I liked your suggestion to consider some way to make the UI clearer in situations where things like "re-transcibe" are greyed out. There are many users who are confused. It is true, as I have said before, that this is a new workflow with a learning curve, and that, once you have it, you're good to go. But when each user works this for the first time, there is often confusion.

 

When trying to understand a user's situation, I focus on understanding which transcript "mode" they are in - source or sequence. Without a screenshot I can't tell. With a screenshot, I can tell only if they show the "active window" toggle at the bottom of the Text Panel, or show the 3 dots menu. For example, if "static transcript" is an option we're in sequence view, and if there is a transcript, it must be a source transcript. If "generate text-based" is there, then we are in sequence view and it is a static transcript. Perhaps this could be made clearer in the header of the Transcript tab.

 

I never mind rants as long as the user gives the info needed to help. To me, frustration is part of passion.

 

@nbechere If I don't get the suggestions in this thread passed on to an Idea or the Beta forum, please note: Can changes to the UI help user confusion about source vs sequence transcription?

 

Stan

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2023 Aug 17, 2023

Copy link to clipboard

Copied

Propably its kind of late, but maybe it works for someone in the future, first of all, this works for me on the 23.5.0 version.

In the project bin, or in the source/project file, select all of them (or necesary) right click/retranscribe, then a new tab opens, there you select the languaje and transcript.

 

Screenshot 2023-08-17 163823.pngScreenshot 2023-08-17 164127.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

Thank you very much!!!!! This is the right answer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines