Relinking not working consistently

New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Editorial team receives project from third party producer with a rough cut. Editors relink footage. Every time they reopen the project at least one clip remains "pending", sometimes as many as 4 or 5 clips. Each time it is a different clip. Getting Properties from the pending clip it still shows the original file path from the producer. v22.05. Is this a known issue? Thanks

TOPICS
Editing , Import

Views

58

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Hi there,

 

We're sorry to hear about this. Let us know the version of Premiere Pro that you are using. Also, where are the media files saved (internal/external/network drive)? 

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

LATEST

Hi Sumeet - v22.05 - the storage is Avid Nexis. If  the original folder structure is maintained on the relink then it works fine, but not if the folder structure changeds in any way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines