Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Severe playhead lag and choppy video playback

New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Hi Folks,

 

Bear with me, I'm normally an audio guy and doing some video editing for a client.

 

The client gave me an mp4 of a zoom recording they did.  I brought it into Pro Tools and did some noise reduction/audio sweetening and bounced it audio-only.  In premiere, I removed the original audio track from the video and linked my new audio exported from PT.

 

I am getting really terrible lag on the play head and it will often take a number of seconds to start or stop playback and the video is choppy compared to the source file.  Basically it's making the video uneditable for my purposes.

I have tried uninstalling, running CCleaner, and reinstalling the latest version of premiere, and reducing the video playback quality to 1/8th, none of which have seemed to make any difference.

 

System info:

Windows 10

Intel i7 6700

32GB RAM

GeForce GPU

 

Video info:
.mp4
Codec: H.264
FR: 25
Original audio SR was 32k however it was converted and upsampled to 44.1k when I was working in PT.  Since I removed the original audio track in premiere I'm not sure how this would affect anything, but I figured I'd mention it just in case.

TOPICS
Editing, Freeze or hang, Performance

Views

566

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 15, 2021 Jun 15, 2021
Things to try. take the original MP4 into Media Encoder and convert it to a more 'edit friendly' codec. Try Prores for instance. Make sure the frame rate of the codec you use is set to match your existing frame rate (25fps) AND the frame size (you don't mention what this is). The downside here is you are going to get a much larger file size than the original and it may take a while to re-encode if it's a long Zoom recording. This may solve playback lag issues. You output from Protools at 44....

Likes

Translate

Translate
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

I am having the exact same trouble with almost the exact same build, I have 4 videos to edit for clients and cannot get premiere to work well enough to even edit a super basic video. My buddy is also having the exact same issues, even though his computer is much beefier than mine. I don't have an answer for you, just wanted you to know you're not alone! Hope an answer appears soon because I am EXTREMELY backlogged at the moment and cannot do anything about it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Things to try.

take the original MP4 into Media Encoder and convert it to a more 'edit friendly' codec. Try Prores for instance. Make sure the frame rate of the codec you use is set to match your existing frame rate (25fps) AND the frame size (you don't mention what this is). The downside here is you are going to get a much larger file size than the original and it may take a while to re-encode if it's a long Zoom recording.

 

This may solve playback lag issues.

 

You output from Protools at 44.1k? Generally video audio is at 48K ... though Premiere Pro should handle 44.1 fine.

 

I'm guessing the reason for the lag might be that you have a fairly long and highly compressed Zoom MP4. 

Let us know how you go. Others here may also have ideas.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Thanks, I will give that a try.

Regarding the audio sample rate, I figured since the source audio was 32k that there wasn't much to be gained by going up to 48k.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

LATEST

Reason is your super skill programmers, not system, not hardware, not optimiztion. Stop telling users about these useless solutions and start to work and fix problems, Adobe! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

As Steve suggested, H264 is not a very edit-friendly codec. It's designed to look good in a small file size and it does that by compression. But being heavily compressed - and across groups of frames - means that it's more difficult to decompress.  

You can make proxies into a low bitrate, low resolution version of a file that is good for editing and it should speed things up tremendously (assuming the H264 is the issue.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

What variation of H.264 are you rendering out to? Some variations of H.264 can be very easy to edit. If you have a Geforce GTX 1060 or better Nvenc might be able to encode and decode the video. Your i7 might have Intel's Quick Sync. Having said that Nvenc and Quick Sync might not be able to encode or decode the variation of H.264 your camera uses. You can run Windows Task Manager to find out as seen in the video below. The video demonstrates an older mediocre PC editng H.264 with ease. You can opt to try no input for audio device or ASIO4ALL drivers. Some people have had luck by simply unplugging their microphone. 

https://www.youtube.com/watch?v=gFDt-G-dMOU

The GTX 1060 has Nvenc to help edit and render 4K H.264 but can you edit 4K BRAW and 4K R3D files with an old mediocre computer using Premiere Pro? Watch the...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Hi,

First you need to know if it come from the file you are working with now or if it's a more general kind of issue.

Have you tried to edit with an other video ?

What was the file format of the export from Pro Tools? 

Try something. Erase all your Media cache files and media cache library files and let us know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines