Video and Audio out of sync

New Here ,
Jan 09, 2017 Jan 09, 2017

Copy link to clipboard

Copied

I've been doing with this problem for about 3 days now. I've seen all of the other posts and nothing seems to fix this. Literally the clip will be perfectly synced for the first 5 minutes and it will gradually get out of sync. Now the thing that makes no sense at all is that towards the end it begins to sync perfectly. I can't even begin to describe my frustration with this, it seems many other people have a similar problem.

Views

226

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 09, 2017 Jan 09, 2017

Copy link to clipboard

Copied

Hi devcoffee,

Is this a screen/game capture file or a video clip from a mobile phone? If so, rip the file in Handbrake first. The variable frame rate you have recorded is the problem. Transcoding solves that issue.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2017 Jan 09, 2017

Copy link to clipboard

Copied

This is a screen capture. I'll give that a try right now, should I expect any drop in quality when I transcode it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 09, 2017 Jan 09, 2017

Copy link to clipboard

Copied

Exactly what is INSIDE the video you are editing?

Report back with the codec details of your file, use the programs below... A screen shot works well to SHOW people what you are doing - For Windows Internet Explorer press the PRINT SCREEN button on your keyboard, and then do CTRL-V to paste the screen print from the clipboard into a forum message

Free programs to get file information for PC/Mac http://mediaarea.net/en/MediaInfo/Download POST IN TREE VIEW

.

Does your video use a VARIABLE Frame Rate? See https://forums.adobe.com/thread/1110005

If yes, use https://handbrake.fr/ open source transcoder/converter to convert to Constant Frame Rate

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 21, 2017 Feb 21, 2017

Copy link to clipboard

Copied

Hi devcoffee,

Video quality after the transcode depends on the export settings. Please try transcoding & let us know the status of the issue.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 22, 2017 Feb 22, 2017

Copy link to clipboard

Copied

Software recorders are notoriously finicky.  I recommend using only hardware recorders that offer mezzanine codecs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Great, I support it 👏

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Can you please share your system info? Like OS and version, CPU, RAM, GPU vRAM, Pr version? Thanks. Also a screen grab of your issue will be helpful.

FAQ: What information should I provide when asking a question on this forum?
https://community.adobe.com/t5/premiere-pro-discussions/faq-what-information-should-i-provide-when-a...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

LATEST

@devcoffee  I would definetly try what @Kevin-Monahan suggested.
Screen captures are naturally variable frame rate which will cause this issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines