Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


When starting Premier Pro, it requires a missing file in the system MSVCP110.dll

New Here ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

Hi, in my case it does not work, neither Premier nor Encoder nor After Effects starts. a window appears with a stacked inscription: cannot continue executing the code because the system has not detected MSVCP110.dll. To fix this problem, try reinstalling the program. What will you advice me?

community.adobe.com/t5/premiere-pro-discussions/premiere-15-2-crash-file-msvcp110-dll/td-p/12146703  the solution from this topic did not help

 AdobeLogs_20210908_014612_804-win.zip

TOPICS
Crash, Error or problem

Views

162

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 09, 2021 Sep 09, 2021
Make sure you have the latest Microsoft Visual C++ installed. Or contact Support over Chat.

Likes

Translate

Translate
Adobe Community Professional ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

Make sure you have the latest Microsoft Visual C++ installed.

Or contact Support over Chat.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

All the latest updates were installed just yesterday, but there are no changes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

LATEST

Hi OlegN4K,

 

Could you try updating your GPU driver?

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines