Where are the Bitrate settings hiding please?

Community Expert ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Just out of sheer curiosity, can someone please, please tell me where to find the actual settings for the final bitrate in the mess that is the new 'Export Media' setup in the latest PPro?

Please see attached screengrab - you will nortice it seems to be set to 1-pass CBR at 4Mbps, and I cannot find anywhere to actually change this setting to what I need (2-pass VBR with adjustable bitrates).

 

I can always go back to my Windows 7 version, which works far better in this side of things it must be said.

But I would still like to know where this rather important setting is being hidden - and why it is being hidden!

TOPICS
Editing , Error or problem , Export , How to , User interface or workspaces

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Do you have the same issue using the Premiere H264 encoder?

I have these options:

h264 premiere.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Hit Advanced?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

@ann Advanced only gets me the option to add an I-Frame at Chapter Markers, and nothing else if I am using Blu-ray option.

@richard - that encoder is useless, which is why I have been using x264 engine. When Adobe stopped W7, I lost thousands of pounds worth of stuff (thanks, Guys) including my best encoder. Now I cannot even activate on W7 any more and since the change of design in PPro to the 'export' tab I have lost the Blu-ray bitrate settings with this plugin.

The MainConcept encoder Adobe use is just not nearly good enough

 

This is desperately important as I appear to be unable any longer to activate or even get to the servers on W7, which has encoders on it (expensive ones) that work, whereas the current PPro has changed something.

 

UPDATE

It seems that now there is an updated version of the TMPGEnc plugin that fixes an issue introduced by Adobe on the last PPro update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

Is this the TMPG encoder plugin?

 

Send your file to AME there you will have the oldfashioned export settings

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

LATEST

Hi Ann.

I tried that - it did not make any difference at all.

Same options or lack thereof.

What has made a difference is an update to the plugin, followed by my jumping through various hoops to foll PPro into allowing me to set a bitrate - before I turn off the multiplexer (the output is for Scenarist BD, and that requires elementary streams) so I think I have found a workaround.

 

I freely admit that the latest build of Premiere is a shambolic mess - I get different options using File/Export Media compared to hitting the EXPORT tab, stuff I used to have available is now missing altogether and there are hundreds of uselsss presets I have no need for that will not go away.

I hate W10, and I loathe the latest PPro.

It's not going well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines