Highlighted

Adobe Premiere.exe - Entry Point Not Found

New Here ,
Oct 12, 2010

Copy link to clipboard

Copied

Hi folks,

i got a big(?) problem with adobe premiere cs5. i just won't start. I always get the error message:

Adobe Premiere.exe - Entry Point Not Found

Here is a screenshot. It is in german so here is a quick translation of the words:

"Einsprungspunkt nicht gefunden" is "Entry Point Not Found"

"nicht gefunden" is " not found"

second error message:

"Die angegebene Prozedur wurde nicht gefunden" is " the declared procedure was not found"

Error1.jpg

Thanks so much guys.

My system:

AMD Phenom Quad-Core

nvidia 9800gtx

windows 7 ultimate

8gb ram

Resolution: 1920*1080

Cheers

Jan

Hi Jan,

-to get a little step forward I suggest to take a look at the "Event Viewer".

To reach it:

Control Panel\Administration Tools\Event Viewer.

Here you can find more info 'bout your bug.

Sometimes very useful infos.

Hope Event Viewer will be more accurate.

P.S.: "Event Viewer" and "Administration Tools" are translated by myself from an Italian Win7 O.S.

Let know

-Your error windows says GPUFoundation.dll not found:

do you have it in Premiere folder?

Should be a 204Kb .dll file.

-Is your suite a downloaded one (ESD) or retailed (DVD)?

As long as I know, in ESD Adobe software, Library is separately downloadable.

-Is it your first try in opening Premiere application or did it run before and this has happened afterwards?

Anyway, have you taken a look of this?

http://blogs.adobe.com/premiereprotraining/2010/09/premiere-pro-cs5-5-0-2-update.html

Ciao,

Giorgio

Views

26.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Premiere.exe - Entry Point Not Found

New Here ,
Oct 12, 2010

Copy link to clipboard

Copied

Hi folks,

i got a big(?) problem with adobe premiere cs5. i just won't start. I always get the error message:

Adobe Premiere.exe - Entry Point Not Found

Here is a screenshot. It is in german so here is a quick translation of the words:

"Einsprungspunkt nicht gefunden" is "Entry Point Not Found"

"nicht gefunden" is " not found"

second error message:

"Die angegebene Prozedur wurde nicht gefunden" is " the declared procedure was not found"

Error1.jpg

Thanks so much guys.

My system:

AMD Phenom Quad-Core

nvidia 9800gtx

windows 7 ultimate

8gb ram

Resolution: 1920*1080

Cheers

Jan

Hi Jan,

-to get a little step forward I suggest to take a look at the "Event Viewer".

To reach it:

Control Panel\Administration Tools\Event Viewer.

Here you can find more info 'bout your bug.

Sometimes very useful infos.

Hope Event Viewer will be more accurate.

P.S.: "Event Viewer" and "Administration Tools" are translated by myself from an Italian Win7 O.S.

Let know

-Your error windows says GPUFoundation.dll not found:

do you have it in Premiere folder?

Should be a 204Kb .dll file.

-Is your suite a downloaded one (ESD) or retailed (DVD)?

As long as I know, in ESD Adobe software, Library is separately downloadable.

-Is it your first try in opening Premiere application or did it run before and this has happened afterwards?

Anyway, have you taken a look of this?

http://blogs.adobe.com/premiereprotraining/2010/09/premiere-pro-cs5-5-0-2-update.html

Ciao,

Giorgio

Views

26.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 12, 2010 0
Explorer ,
Oct 12, 2010

Copy link to clipboard

Copied

This is a little shot in the dark, but did you enable the "GPU hack"?

From the first error, it seems like it reacts to CUDA.

If you did enable the cuda hack, remove it and see if that works.

If you didn't, I'd update the graphics drivers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2010 0
New Here ,
Oct 12, 2010

Copy link to clipboard

Copied

Hi,

I have no idea what a cuda or GPU hack is, so I think I did not do such thing.

My graphic drivers are the newest they have. So it must be something else.

Thanx for the responds though.

Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2010 0
Engaged ,
Oct 12, 2010

Copy link to clipboard

Copied

Jan,

what does happen if you try to launch PPro as admin (right click.......)?

Same trouble?

Ciao

Giorgio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2010 0
New Here ,
Oct 12, 2010

Copy link to clipboard

Copied

Hi Giorgio,

yes, same thing as admin as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2010 0
Engaged ,
Oct 12, 2010

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2010 0
New Here ,
Oct 12, 2010

Copy link to clipboard

Copied

Hey Giorgio,

thanx for the link. havent seen that one yet, even though i ve been surfing around searching for a solution all day.

i did use quiete a lot of registry cleaners because I was thining the same thing, but that does not seem to be the problem either.

thanx though.

Jan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2010 0
Engaged ,
Oct 12, 2010

Copy link to clipboard

Copied

Another way to fix the registry (if a registry matter should be) is to uninstall and re-install the application.

In case you'll do this, I suggest to uninstall "PPro" and "Media Encoder" together.

I did an uninstallation of  Premiere only, months ago, and had troubles with AME.

Of course don't forget to install Adobe application without any antiviruses working, "staying out" from internet.

Ciao

Giorgio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2010 0
LEGEND ,
Oct 12, 2010

Copy link to clipboard

Copied

Whatever you do, DO NOT install anything mentioned/linked to in that "article;" that is basically a SPAM message trying to hook people into installing some crapware, thinking it will solve their problem. That is not a legitimate site; look at any of the other "articles" and they all link to similar "help."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2010 0
Engaged ,
Oct 12, 2010

Copy link to clipboard

Copied

Thanks Colin,

This is what I have just tried:

wrote Premiere "entry point not found" , then Nero "entry point not found", then Ashampoo "entry point not found", well, I was re-directed to the same link.

Noticed that taking advantage of other's troubles is a job on the web.

Good to know, thanks indeed.

What do you think about un/reinstallation of Premiere with AME?

Ciao

Giorgio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2010 0
LEGEND ,
Oct 12, 2010

Copy link to clipboard

Copied

I think that is your best approach, actually. Rarely do other "fixes" actually fix anything. If you do uninstall, be sure to deactivate the software first (Help > Deactivate), then uninstall, then run the CS5 Cleaner Tool a couple times (rebooting each time), and then finally reinstall. I think that is your best hope for getting things back up and running.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2010 0
New Here ,
Oct 12, 2010

Copy link to clipboard

Copied

Hi Colin,

i actually tryed deinstaling, the cs5 cleaner toll etc already. But running the cleaner tool a couple of times might be a good idea. I ran it only once and it said that it had some errors.

So I will give your idea a try.

I will let you know if it worked... probably not before tomorrow though. installing the whole thing takes forever

Cheers Jan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2010 0
Engaged ,
Oct 12, 2010

Copy link to clipboard

Copied

Hi Colin,

but do the CS5 clean everything?

In this case you had to uninstall the entire suite and not PPRo and AME only.

Is this correct?

P.S.: how do you download this application? I follow the Adobe link but what I get is an "impossible connecting to download.macromedia.com"

Ciao

Giorgio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2010 0
LEGEND ,
Oct 12, 2010

Copy link to clipboard

Copied

Yes, unfortunately, the best approach is to uninstall everything, even if you're only having a problem with one application. Due to the way the applications work together, just trying to uninstall and repair one program can lead to the others not working correctly, and then you'll end up having to reinstall everything, anyway--so it's just smarter to do it from the get-go.

The download links work for me...?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2010 0
Engaged ,
Oct 12, 2010

Copy link to clipboard

Copied

The download links work for me...?

Pure as...!!!  (it doesn't for me)

Ciao

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2010 0
Engaged ,
Oct 12, 2010

Copy link to clipboard

Copied

Done!

Just a stupid antivirus firewall problem (bloody Kaspersky).....

No, seriously: Kaspersky is great.

Ciao

Giorgio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2010 0
New Here ,
Oct 12, 2010

Copy link to clipboard

Copied

Deleted everything, ran the script a couple of times...ran some

other registry cleaner... reinstalled everything... AND I GET THE SAME

DAMN ERROR MESSAGE.... AHHHHHHHHHH.


Awright guys I give up for now, thank you a lot for your ideas. I hope adobe comes up with a solution.

Cheers Jan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2010 0
Engaged ,
Oct 13, 2010

Copy link to clipboard

Copied

Hi Jan,

-to get a little step forward I suggest to take a look at the "Event Viewer".

To reach it:

Control Panel\Administration Tools\Event Viewer.

Here you can find more info 'bout your bug.

Sometimes very useful infos.

Hope Event Viewer will be more accurate.

P.S.: "Event Viewer" and "Administration Tools" are translated by myself from an Italian Win7 O.S.

Let know

-Your error windows says GPUFoundation.dll not found:

do you have it in Premiere folder?

Should be a 204Kb .dll file.

-Is your suite a downloaded one (ESD) or retailed (DVD)?

As long as I know, in ESD Adobe software, Library is separately downloadable.

-Is it your first try in opening Premiere application or did it run before and this has happened afterwards?

Anyway, have you taken a look of this?

http://blogs.adobe.com/premiereprotraining/2010/09/premiere-pro-cs5-5-0-2-update.html

Ciao,

Giorgio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2010 0
New Here ,
Oct 13, 2010

Copy link to clipboard

Copied

Hi Georgio,

i have the dvd version. you can see the full error message when you scroll at the lower part of the window. (at least in my explorer)

but here it is again.:

Error1.jpg

I am currently downloading the update. Maybe that will fix it. Thank you. Adobe support is working on it as well.

Premiere has actually run once, but it was unbelieveble slow, so i reinstalled everything since it said during the installation that something went wrong. so i figured that might it. next time it had no problems instaling, but eversince i get the error message.

cant find the event viewer on my system, but i posted the error message again.

We'll see, maybe the update fixes everything... even though I think he has updated something at some point. Anyways I ll let you know how it went.

Thanks a lot!!!

Jan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2010 0
Engaged ,
Oct 13, 2010

Copy link to clipboard

Copied

Sorry,

probably you have not read in full my post surely becouse I've updated it several times:

what about the dll?

No problem for the error message, I've already done it and cleared it on my 17th thread.

Do you have Windows or Mac? If you have win you can easily find Event Viewer

Have you taken a look at the link? Here you can find some useful tips concerning your graphic card.

Honestly, I have some doubts about update can fix your problem.

Not regular that Premiere run slowly when it did it.

Ciao

Giorgio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2010 0
Explorer ,
Oct 13, 2010

Copy link to clipboard

Copied

If you look at this: http://kb2.adobe.com/cps/859/cpsid_85926.html

It's almost the same, though it suggests that the dvacore.dll file is broken, I would maybe think that the gpufoundation.dll file in your installation is broken as the error message indicates that.

Anyway, out of curiousity, what did the installer say went wrong? Did it just say that some components failed to install and that's it?

If you have access to a 2nd computer, since the gpufoundation.dll file isn't located anywhere else than in the premiere pro cs5 folder, I'd try an installation there and see if you can copy that file from that computer over to the one you have problems with.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2010 0
New Here ,
Oct 13, 2010

Copy link to clipboard

Copied

Hi,

yes I ve seen the same link while I was searching for a solution. But renaming the file didn't work. But the "gpufoundation.dll" is actually missing on my computer. any ideas where I can get it? maybe that is the solutuion.....well I will just wait unitl i installed the update before i post again. maybe that will work.

thx jan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2010 0
New Here ,
Oct 13, 2010

Copy link to clipboard

Copied

Yes, the gpufoundation.dll is actually missing. any ideas where i can get it? (maybe it

comes with the update -> still downloading)

I will also try a differnt graphiks driver.

the viewer i just can't find.

thx jan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2010 0
Engaged ,
Oct 13, 2010

Copy link to clipboard

Copied

Hi Jan,

no idea if this can work, but I can send my file to you via e-mail.

Do not exactly know if this file is a "personalized" one and if this can work in a differently activated software with different owner and different graphic card but, who never knows??

Let me know

Giorgio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2010 1
New Here ,
Oct 13, 2010

Copy link to clipboard

Copied

hi georgio,

maybe that works. can you send it to carbon2000@gmx.de ???

Thanx.

That should be interesting

Aloha

Jan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2010 0
Engaged ,
Oct 13, 2010

Copy link to clipboard

Copied

Done,

but my opinion is that everything is bringing to an unsupported graphic card.

It's just bit more than a sensation

Put it in C\Program Files\Adobe\Adobe Premiere Pro CS5

Ciao

Giorgio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2010 1
New Here ,
Oct 13, 2010

Copy link to clipboard

Copied

mhh...  the file was actually there, but windows didnt find it. i just replace mine with yours and.........

at least I get a different error message

(again: "nicht gefunden" means "not found"

"Einsprungspunkt nicht gefunden" means entry point not found.

it is actually saying that all the "??3?Allocated........" was not found in the "dvaui.dll"

new-error.jpg

update is still loading... unbelievebably slow

thx jan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2010 0
Engaged ,
Oct 13, 2010

Copy link to clipboard

Copied

No no no.

I gave my file because you said there wasn't.

Now if you have this file, things are different.

Best thing is replace your old one and trash mine.

As I suppose everything is pointing to an unsupported card and/or driver.

Don't like that everything is slow.

So you have Windows, which one?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2010 1
Community Beginner ,
Jan 16, 2015

Copy link to clipboard

Copied

i request to past amtlib.dll file from

C:\Program Files\Adobe\Adobe Media Encoder CC 2014

To

C:\Program Files\Adobe\Adobe Premiere Pro CC 2014

then its working

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2015 0
jon5ED5 LATEST
New Here ,
Nov 16, 2020

Copy link to clipboard

Copied

Capture.JPG

 

When i run my adobe permier pro cc programe than it show the pop up window please help me to slove this problem .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 0