Full screen not filling the entire screen

Community Beginner ,
Feb 26, 2019

Copy link to clipboard

Copied

When I toggle full screen it looks like this.

Sample.png

I didn't touch anything, and if I did I don't know what. This didn't use to happen and I do not know how to fix it

I updated the app and the problem was fixed. I still don’t jnow what caused this, I didn’t get to try disabling mercury transmit, but I got my full screen so problem solved I think? Thanks to everyone who replied!

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Full screen not filling the entire screen

Community Beginner ,
Feb 26, 2019

Copy link to clipboard

Copied

When I toggle full screen it looks like this.

Sample.png

I didn't touch anything, and if I did I don't know what. This didn't use to happen and I do not know how to fix it

I updated the app and the problem was fixed. I still don’t jnow what caused this, I didn’t get to try disabling mercury transmit, but I got my full screen so problem solved I think? Thanks to everyone who replied!

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 26, 2019 0
Adobe Employee ,
Feb 26, 2019

Copy link to clipboard

Copied

Hi sebastsolari,

It seems like the workspace is partially corrupted. Are you using any custom workspace?

If so, change the workspace and see the issue.

Or you can reset the application preferences. Here are the steps: FAQ: How to reset (trash) preferences in Premiere Pro?

Please let us know the status.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2019 1
Community Beginner ,
Feb 27, 2019

Copy link to clipboard

Copied

Hi, thanks for replying. I followed the instructions to reset the preferences, and while it did reset them, the full screen problem persists. I don’t know what to do as this didn’t happen before

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 27, 2019 0
Adobe Employee ,
Feb 27, 2019

Copy link to clipboard

Copied

Seems like Workspace is corrupted.

Go to Windows menu in Premiere Pro>Workspace>Reset to Saved Layout and check.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 27, 2019 1
Community Beginner ,
Feb 28, 2019

Copy link to clipboard

Copied

Thanks for the reply. I tried it but the issue remains the same

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 28, 2019 0
Adobe Employee ,
Feb 28, 2019

Copy link to clipboard

Copied

It seems to be a mercury transmit issue

Do you have any other display attached or was attached before?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 28, 2019 1
Community Beginner ,
Mar 02, 2019

Copy link to clipboard

Copied

Hi! Yes, this issue first appeared when I connected to a Sony TV. I used to use my TV at home and this never happened. Anyway, the first time it happened I somehow fixed it but the problem appeared again and since then I can’t fix it, whether it’s connected to the TV or not

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2019 1
Adobe Employee ,
Mar 04, 2019

Copy link to clipboard

Copied

Try to Disable Mercury Transmit from Preferences> Playback and then restart Premiere Pro to check if it helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2019 0
New Here ,
Dec 22, 2020

Copy link to clipboard

Copied

This thing just happened to me. I was looking for solution too and preferences reset didnt help me too. Then I just decided to reset workspaces to saved layouts and it helped (alt+shift+0)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 22, 2020 0
New Here ,
Dec 22, 2020

Copy link to clipboard

Copied

But this thing happened to me again ((( Seems its because of my resolution. One monitor is UHD and the other one is Full HD. This causes this problem...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 22, 2020 0
Community Beginner ,
Mar 06, 2019

Copy link to clipboard

Copied

I updated the app and the problem was fixed. I still don’t jnow what caused this, I didn’t get to try disabling mercury transmit, but I got my full screen so problem solved I think? Thanks to everyone who replied!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2019 0
New Here ,
May 22, 2020

Copy link to clipboard

Copied

I had the same problem. In the end I managed to solve it by changing the resolution of the computer screen, not that of the external monitor which is where it looked bad.

In my case I had two monitors with two different resolutions. On the computer screen it had 1920x1080, on this it had no problems, the external screen had the resolution of 1280x1024 and here it looked small. Changing the resolution on the screen to 1280x1024 did not produce any favorable effect, but changing the screen resolution from 1920x1080 to a resolution of 1900x600, the full screen option on both screens did work correctly.

 It seems that seeing it in full screen without clipping depends on the resolution of the computer monitor being compatible with that of the second monitor, although both are different. Therefore it is not a question of adjusting the resolution on the monitor where we have problems and the smallest image is seen, but that both resolutions are compatible and for this we must test resolutions on the computer monitor where it looks good and we have no problems. .

Also note that we won't see the changes until we reopen Premiere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 0