Premiere crashes with c300 mk3 Proxy Footage

Participant ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Starting to work with the c300 mk iii proxies the DP uploaded while I wait for the drive with the full res to get here, and both Premiere and Media Encoder are throwing tantrums. 

 

At first, all the clips were named CLIPS001; I found this thread, renamed a folder per the solution there, which solved that problem (the imported media's file names in my project then corresponded to their actual file names).

 

But I just CLICK in the timeline and Premiere crashes. I tried to transcode the clips to ProRes, Media Encoder crashes. 

 

I toss everything, as-is, on an external and launch on my laptop, everything's fine (problem machine is an iMac Pro).

 

Trashed prefs, upgraded to 14.9, then back to 14.8, neither worked. So I'm on my laptop.

 

Anyone have problems with Canon media crashing Premiere? I was just cutting with c300 mk 2 footage yesterday and it was smooth sailing.

TOPICS
Crash, Formats

Views

28

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation