PDFのバージョンに関する素朴な質問

Community Beginner ,
Oct 14, 2018 Oct 14, 2018

リンクをクリップボードにコピー

コピー完了

PDFのバージョンとかAcrobatのバージョンに関する素朴な質問です。

現在Acrobat Pro DC(Windows版)を使用しています。

PDFの最適化を実施するとき、互換性の確保のために表示されるドロップダウンコントロールのアイテムには「Acrobat 4.0およびそれ以降」があります。既にサポートが切れているAcrobatのバージョンは何のために残されているのでしょうか?

PDFのバージョンが高い方がファイルサイズが小さくなるので質問させていただきました。

表示

671

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Adobe Most Valuable Participants , Oct 15, 2018 Oct 15, 2018
「Acrobat 4.0およびそれ以降」とは、「バージョンが1.3のPDFファイル形式にするよ」って意味ですね。分かりやすく表現しようとして却って分かりにくくなっていると思っています。PDFのファイル形式は国際基準によって決められていて、このうちAcrobat DCで作成できるものは1.3、1.4、1.5、1.6、1.7です。PDFの最新バージョンは2.0なのですが、AcrobatおよびAdobe社の他の製品は残念ながら(一年以上経つのに)まだ対応していないということになります。(参考)PDF 2.0 でドキュメントを次世代のステージへ – Adobe Creative Station このことはつまり、他のソフトでPDF 2.0形式のファイルを作成してもAcrobatでは開けません。Acrobatで開くためには、PDFのバージョンが1.7以下でなければならないわけですね。これと同じことがAcrobatと他のソフトの間でも言えます。Acrobatでバージョンが1.7のPDFを作成しても、それを開きたいソフトが1.3までのバージョンにしか対応していない場合は開くことができません。ではどう...

いいね

翻訳

翻訳
Adobe Most Valuable Participants ,
Oct 15, 2018 Oct 15, 2018

リンクをクリップボードにコピー

コピー完了

「Acrobat 4.0およびそれ以降」とは、「バージョンが1.3のPDFファイル形式にするよ」って意味ですね。

分かりやすく表現しようとして却って分かりにくくなっていると思っています。

PDFのファイル形式は国際基準によって決められていて、このうちAcrobat DCで作成できるものは

1.3、1.4、1.5、1.6、1.7です。PDFの最新バージョンは2.0なのですが、AcrobatおよびAdobe社の

他の製品は残念ながら(一年以上経つのに)まだ対応していないということになります。

(参考)

PDF 2.0 でドキュメントを次世代のステージへ – Adobe Creative Station

このことはつまり、他のソフトでPDF 2.0形式のファイルを作成してもAcrobatでは開けません。

Acrobatで開くためには、PDFのバージョンが1.7以下でなければならないわけですね。

これと同じことがAcrobatと他のソフトの間でも言えます。Acrobatでバージョンが1.7のPDFを

作成しても、それを開きたいソフトが1.3までのバージョンにしか対応していない場合は

開くことができません。ではどうするか。

つまりAcrobatのほうで、バージョンを1.3まで落としたPDFファイルを作ってやる必要があるわけです。

そのための機能なわけです。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Oct 15, 2018 Oct 15, 2018

リンクをクリップボードにコピー

コピー完了

Omachi

回答ありがとうございます。

Adobe社以外のアプリ向けということで理解しました。逆に言えば、Acrobatを使用することが前提であればバージョンを上げても問題がないということですね。

「PDF」といえば「Acrobat」と思っておりますが、PDF2.0への対応はのんびりなんですね。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Oct 15, 2018 Oct 15, 2018

リンクをクリップボードにコピー

コピー完了

最新

> 他のソフトでPDF 2.0形式のファイルを作成してもAcrobatでは開けません。

意味があるかは不明ですが、再現性はともかく開かないわけではなさそうです。

たしかAcrobat 4.0でもPDF 1.4とかのデータでは透明などの再現はムリだけど開けたように思います。

PDF 2.0のファイルは以下のページからGitHubにシンプルなものがあるので試してみることができそうです。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines