"Add Text Comment" only allows font of Symbol

New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

"All of a sudden" - Aaaarrrrggg.... When attempting to add a comment using the "T" Add Text Comment option, the only font offered is "Symbol". I must have pushed the wrong button at some point - but would really like to get back to what was a NONSymbol font...

TOPICS
General troubleshooting

Views

20

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

Hi,

 

Thanks for sharing the screenshot. That gives better clarity to the whole scenario.

 

It looks like you have changed the Commenting Font style to Symbol, and now the dropdown menu option is also grayed out.

By any chance, can you click on that small down arrow in the dialog box next to "Symbol"? If not, then try this:

 

Open Acrobat>Edit>Preferences [Ctrl+K]> Commenting> Viewing Comments >Fonts> change the font from the dialog box>OK 

Comments font .JPG

Did this help?

 

Thanks,

Akanchha 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

LATEST

Nope. The font type is Tahoma...but Symbol still shows up on the Add Text Comment... 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines