• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects Continuously Crashing When Rendering

New Here ,
May 19, 2023 May 19, 2023

Copy link to clipboard

Copied

Having an issue where I am working on a project and upon hitting 'Render' in the Render Queue, my entire After Effects almost freezes in place and no buttons work forcing me to restart the app. I have sent a crash report, and everytime I re-open After Effects, a "Crash Repair Options" menu shows up before I can continue on which basically means everytime I attempt to render the scene, my After Effects freezes and crashes. Ive tried all the options on the Crash Repair Options menu and it has not worked. Also tried purging cache, clearing all disk cache, uninstalling and reinstalling, and even downloading an older version After Effects which have all not worked. Ive also tried to render the video with different output settings, which all have not worked. Its gotten to the point where, the project file almost seems frozen the moment I reopen it, as I cannot even Preview or playback my video in the timeline at times. I had no issues opening up other projects and rendering them, it seems to simply be this one project file. I've exhausted all my other problem-solving options which has led me to here. As seen in the photo in the Render Queue, the "Current Render" bar stays unfilled and shows no signs of processing or progress and is like that for continuous minutes on end. 

My system is as follows:

RTX 3070

RYZEN 5 3600 6-Core

32 GB (2 x 16 GB) DDR4-3200 CL16 Memory 

3 TB of total Storage; 1TB SSD 2TB HDD

Ive allotted 197 GB to my Maximum Disk Cache Size and have 29 GB of RAM available for AE

My thing is I've already rendered this scene in the past once, it just seems that since I made adjustments to it, it wont render anymore. The project itself is about 5 seconds long, and is a VFX shot using some Turbulent Displacement and CC Burn Film but no outside plugins or anything extra.

2023-05-18 (1).png

2023-05-18.png

  

 

Bug Started
TOPICS
Compositing and VFX , Crash , Import and export , Performance , Troubleshooting

Views

123

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jun 13, 2023 Jun 13, 2023

Thanks for your patience on this one. We've identified the cause of the issue and there will be a fix for it starting in 23.6x22 beta builds (likely available later this week). I have tested your project internally with the fix and am able to play back the entire comp with no hangs/freezes or force quits required. 

Status Started

Votes

Translate

Translate
8 Comments
Adobe Employee ,
May 19, 2023 May 19, 2023

Copy link to clipboard

Copied

Any chance you can zip up the project and share it? Either here or a DM to me? Hard to know what's causing the issues without the project in hand.

Votes

Translate

Translate

Report

Report
New Here ,
May 19, 2023 May 19, 2023

Copy link to clipboard

Copied

I cant seem to add zip files to these text boxes inside Adobe Support. How else could I get this zip file to you?

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 19, 2023 May 19, 2023

Copy link to clipboard

Copied

Can you post them on dropbox or your creative cloud shared space and send me a link? 

Votes

Translate

Translate

Report

Report
New Here ,
May 19, 2023 May 19, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 19, 2023 May 19, 2023

Copy link to clipboard

Copied

Thanks. Looks like I can repro the hang. We will need to do some debugging on what's going on, though I did find if I turned off some of the Rotobrush & Refine Edge effects that the project started working again. My thought is that Rotobrush's frozen information is causing problems, or Rotobrush isn't frozen and AE is trying to get it to render for freezing. Without the actual footage files, that's a little harder to know, so perhaps something for you to try out for me.

Votes

Translate

Translate

Report

Report
New Here ,
May 20, 2023 May 20, 2023

Copy link to clipboard

Copied

Thanks! Didnt think to mess with the Rotobrush settings i could see how it can be the issue, i will mess with that and see what I get. 

Votes

Translate

Translate

Report

Report
New Here ,
May 20, 2023 May 20, 2023

Copy link to clipboard

Copied

I can also upload the footage files to link in your zip file if that helps too.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 13, 2023 Jun 13, 2023

Copy link to clipboard

Copied

LATEST

Thanks for your patience on this one. We've identified the cause of the issue and there will be a fix for it starting in 23.6x22 beta builds (likely available later this week). I have tested your project internally with the fix and am able to play back the entire comp with no hangs/freezes or force quits required. 

Status Started

Votes

Translate

Translate

Report

Report