• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Stuck on v23.0 ??

New Here ,
Jul 28, 2023 Jul 28, 2023

Copy link to clipboard

Copied

Very confused, I'm on v23.0 but no other updates available.  I've seen a few posts similar from December when 23.1 was released with people having the same issue, CC app is all upto date (apparently), so very confused.  And is now needed for the OCIO stuff. 😕

 

Help please?

Bug Won't fix
TOPICS
Compositing and VFX , Troubleshooting

Views

86

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jul 28, 2023 Jul 28, 2023

@Mylenium is correct. 23.1 and above required a shift on the OS minimum requirements so that's very likely what you're experiencing. 

 

Min requirements are documented here: https://helpx.adobe.com/after-effects/system-requirements.html

Status Won't fix

Votes

Translate

Translate
2 Comments
LEGEND ,
Jul 28, 2023 Jul 28, 2023

Copy link to clipboard

Copied

and what system are you on? None of this has any meaning if you don't provide that info. for all we know the CC App simply thinks your system doesn't meet the requirements or is incompatible for other reasons.

 

Mylenium

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 28, 2023 Jul 28, 2023

Copy link to clipboard

Copied

LATEST

@Mylenium is correct. 23.1 and above required a shift on the OS minimum requirements so that's very likely what you're experiencing. 

 

Min requirements are documented here: https://helpx.adobe.com/after-effects/system-requirements.html

Status Won't fix

Votes

Translate

Translate

Report

Report