• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

2023 Media Encoder Stucks Starting a Render

Community Beginner ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

I tried everything but nothing changed. I cannot render any composition. I searched and see many people having same issue too. Fix that issue Adobe. Please.

 

Arda26833306slet_0-1692711923703.png

Arda26833306slet_1-1692712093936.png

 

 

TOPICS
Crash , Dynamic link

Views

84

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

Have you tried exporting this directly out of After Effects? We do have native H.264 in there again. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

Yes, I tried and didn't work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

Ok, so that means the issue likely isn't Media Encoder specifically. 

Have you tried exporting in another format, such as ProRes? (You said you tried "everything," but didn't detail what that means, so eliminating simple things first is the easiest way to narrow things down.)
Are you using any third-party effects in your composition(s)? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

LATEST

Hey Arda,

Sorry for the poor experience. Do you see this issue with all projects? Please let us know if you're working on Windows or macOS. As Kyle suggested, does changing the export format make any difference? 

 

Thanks,

Ishan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines