• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

3D camera tracker keeps initializing....

Community Beginner ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

Hello

I want to 3d track my footage using dynamic link with Premiere, Both version 2019!

I have encountered this issue for serval attemps, it keeps initializing for ever, and then AE says 'timed out obtaining dynamic link" is this a but that comes with version 2019? If so, how can i downgrade to older versions and still run my project?

Schermafbeelding 2018-10-22 om 11.04.52.pngSchermafbeelding 2018-10-22 om 11.05.07.png

Any help would be appreciated.

Views

14.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2023 Sep 12, 2023

Copy link to clipboard

Copied

Even tried it without dynamic link. Just simple drag & drop on timeline and "track camera". Stillll initializing. It's getting really frustrating @Adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 15, 2023 Sep 15, 2023

Copy link to clipboard

Copied

Me too. Running an M1 Ultra with 64MB RAM and the projects is running off an super fast SSD used for capturing RAW footage. Still just sits there intializing. Come. On. Adobe. This has been a problem for years.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2023 Oct 20, 2023

Copy link to clipboard

Copied

I just ran into this problem in After Effects 2023 (which is why i found this thread!) and I just quit the software, closed all other apps, restarted AE and then purged all memory and disk cache, it worked. Don't know which of those things made the difference but hopefully this works for somebody else too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 17, 2023 Dec 17, 2023

Copy link to clipboard

Copied

Yup, this fixed it too! 

For peeps, also, always check your GPU and any update, its always an issue but after I update it, it also checks out and solves a few issues too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 14, 2023 Dec 14, 2023

Copy link to clipboard

Copied

Still an issue with 2024 version, can't camera track.  Tried all the different options and still forever initializing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

Same issue here on 2024

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2024 Jan 28, 2024

Copy link to clipboard

Copied

Hola abajo en los comentarios lei que a adobe no le gustan los numeros impares no le vi mucha logica pero decidi probarlo asi que de mis 16 GB le asigne 10 a adobe y 6 para otras aplicaciones y el 20% del procesador. y funciono perfectamente. puede que no sea solo lo de los numeros imperas depronto se trada de asignarle mas recursos a otras aplicaciones por que camera tracker funcione en segundo plano.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2024 Feb 06, 2024

Copy link to clipboard

Copied

Same issue here... I have a macbook pro M3 with 64 gb...

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

I had the same problem. I went to Activity Monitor, while After Effects was running, force-shutdown these processes:

 

a. Adobe Content Synchronizer

b. Adobe Crash Processor

c. Adobe Analysis Server

 

Now add Camera Tracker and click "Analyse"... 

 

I am runing AE 2024 - Beta version.

 

hope this helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

LATEST

Hey! For me it wasn't working bc the footage and composition were not the same length. Probably it'll help someone

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines