• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

AE 24.2.1 Slow Rendering 2024

Community Beginner ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

The latest update seems to have drastically reduced the render speed on my system. A usual render of the type I'm doing take 1.5 to 2 hours, same render on new version taking roughly 5 hours.

 

The AE file is pretty simple, mostly using Displacement although there is a fair amount of scripting holding it all together.

 

On Windows 11, Intel i7-3700K 3.4GHz. 128GB RAM. Nvidia RGeForce TX 4080 GPU.

 

Any ideas?

TOPICS
Performance

Views

145

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

Hi 3D Murch,

 

Can you test the same project on the previous version? You can install the previous version using the Creative Cloud desktop app. Also, have you tried exporting using Media Encoder? Are there any third-party plug-ins installed?

Let us know.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

Hi Nishu

I don't really have time to jump back versions at the moment, due to my current workload.

My export was using Media Encoder - this is generally always the case.

There are third party plug-ins installed but not used in the project.

I'll try to find time to download and test previous version but I'm just so busy.

Thanks.

Andrew

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

In Media Encoder, double-check the following:

  • "Enable Parallel Encoding" is still enabled in Preferences > General > Queue.
  • The Renderer is not set to "Mercury Playback Engine Software Only".
  • If the export format supports it, that Video Performance is set to "Hardware Encoding" and not "Software Encoding".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

LATEST

Yeah it's all set to that. I'm hoping to have a bit of free time today to do some tests and will share findings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines