• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Ae deletes the project file when trying to save

Community Beginner ,
Aug 17, 2023 Aug 17, 2023

Copy link to clipboard

Copied

After working in a project and saving a couple times like normal, it will start to say it can't rename the current project file and in the process deletes it. Ae stays open, and I have to hit "save as" and just use the same name to write the project file back into file explorer. Never had this issue before the last couple days, and the only thing different about this project that I haven't used in a while is rotoscoping. It's doing it in 4 different projects that have rotoscoped Prores 422HQ 4k files. Luckily "save as" works and Ae doesn't crash, because deleting the project file like that is quite concerning. Auto saves are working just fine. I am working off a server, but no other project files are having this issue. By the error message (attached), it looks like it can't rename whatever the temp save file is to the main project name. But it's sporadic when it does this.
 
System info
    Application: After Effects v23.5.0.52
    OS: Windows v10.0.19045, RAM: 64 GB, CPU: AMD Ryzen 9 5950X 16-Core Processor 3.40 GHz, GPU: RTX 3090

TOPICS
Performance

Views

210

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Aug 18, 2023 Aug 18, 2023

Is the temp file saving locally or up to the server? 

Votes

Translate

Translate
Adobe Employee ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

Is the temp file saving locally or up to the server? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

I assume it's trying to save on the server where the original file and autosaves are, but it's not a file I seem to be able to go look for, as it just deletes the original project file. There isn't a temp left in it's place, it just seems to exist in that error message.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

I do see there is an update available, 23.6, and I'm on 23.5, however a coworker had to downgrade from it as we weren't able to open a project from 23.5 on 23.6 so that's not really a great option for us.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

I'm not aware of any code changes in 23.5 or 23.6 so both would likely exhibit the same problem. 

 

Does this problem reproduce if you are working locally with the project file instead of saving to the server? Is it just a network path or is this a more "sophisticated" server? I couldn't see the paths in the image you attached (realizing you blocked them out for good reasons) so I'm just having to ask to get clarity. 

 

Either way, I'd start by seeing if this reproduces on locally saved projects to see if this more like AE or something on your server configuration.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2023 Aug 19, 2023

Copy link to clipboard

Copied

It's just a network path. I tried working locally, but then autosave stopped working, and I can't risk losing work right now so I didn't give it more than an hour. I tried restarting Ae, duplicating the project and opening it, save as, but nothing would kickstart the autosaves. I checked preferences and it's set to be next to the original folder and autosave every 15 min. Seems like everytime I try something else a new issue pops up. I'll report back when I have more time to check other projects locally.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 07, 2024 Jun 07, 2024

Copy link to clipboard

Copied

LATEST

I'll move your post to the Discussions board while we await your information.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines