• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

AE No longer relinks media........?

Explorer ,
Jan 15, 2023 Jan 15, 2023

Copy link to clipboard

Copied

Hiya

Why oh Why do I have to *manually* relink my media everytime i spend more than afew days away from a project? I have constant error messages (2 x messages per missing media item, sometimes '00s per project) and have to hit return for *every single one of them* before i can even open my projects. (if i don't relink, the screen remains black instead of showing anything in the comps/project, no matter what)

Have tried a few searches here, but can't see anything similar, apologies if it's already been dealt with. 

Is there patch or something? I'/m using After Effects V 18.0.0 on an imac Pro, plenty of memory/RAM and Big Sur11.7

TOPICS
Error or problem , Import and export , User interface or workspaces

Views

540

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jan 18, 2023 Jan 18, 2023

ok, i have moved everything into the documents/... folder, off the desktop and ... voila! it seems to be ok.

early days, but projects i've opened so far haven't requested footage relinks.  Thanks for your help, so far so good!

Votes

Translate

Translate
LEGEND ,
Jan 15, 2023 Jan 15, 2023

Copy link to clipboard

Copied

Without exact info about the media types, where they are stored, their naming, how they are used in the project and critical things like cache and hardware acceleration settings we can't really tell you much. You need to be more specific. Sounds more like a problem with the volume or something with the files themselves, not AE itself. There have e.g. been issues with special characters in file names in recent versions.

 

Mylenium 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

Yes maybe volume, if this is not a common issue. Media types are standard: jpg, png, eps, psd, svg, mov etc. Nothing special. No special characters, nothing unusal in naming. Cache is on an external SSD, to 300gb. Everything else is local HD. 64Gig RAM, 36 for AE, no other applications open (except safari and slack).

Not sure where I can what hardware acceleration settings i have?

2 main error messager per asset:

1-Screen Shot 2023-01-17 at 12.16.10 pm.png2-Screen Shot 2023-01-17 at 12.16.17 pm.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

actually there is often this error as well: with file name backwards.

3-Screen Shot 2023-01-17 at 12.12.21 pm.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

And when you open them in Illustrator, the error does not appear and you can open them without any issue? Try using the File / Dependencies / Collect Files... option to put everything in one folder. It could be that some directory out there is loose.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

It also happens with collected projects—it occurs after i don't touch a project for a few days (even if I've collected and reduced).  i dont' think it's the hyphens in the filenames either, as it happens with long and short filenames, with and wihtout hypens/underscores. I can't remember when it started, but suspect last year sometime, and i just put it in the 'deal with it later' pile. I had assumed it was common error, that perhaps after some time there'd be a patch to sort it out. No problems with any other program for source files (ai, psd, quicktime, etc.). I"ve been using Ae for maybe 20 years, and this is worst bug I've seen.... (if it is a bug?) I thought everyone else would be experiencing it too? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

In fact, yesterday I spent a few hours going through maybe 8 projects I'd been working on in November, and hadn't touched since. Hadn't moved the files, deleted or renamed anything, just left them untouched. Yesterday I had to go through each one and relink each file as if it were missing media.... 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

With the .JPG I suggest you put a name without so much hyphen.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

It would probably be useful to not just dump everything on the desktop and create a dedicated projects folder on the root level of your volume(s). The GEPJ thing is an inside gag by the developers.

 

Mylenium 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

ok i'll start doing that, but is there a fix otherwise?

AE never used to do this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

LATEST

ok, i have moved everything into the documents/... folder, off the desktop and ... voila! it seems to be ok.

early days, but projects i've opened so far haven't requested footage relinks.  Thanks for your help, so far so good!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines