AE not opening - showing only render queue

New Here ,
Oct 07, 2020 Oct 07, 2020

Copy link to clipboard

Copied

I am a mac user. When opening the adope after effects 2020.app I only see the render queue. I am not able to access any other menu. 

TOPICS
Crash , Freeze or hang

Views

937

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Dec 07, 2021 Dec 07, 2021

Solved! Thanks @Byron Cortez   but it wasn't for the shortcut. That .txt was to blame. 2 copies are created in different places.

Two copies of this file are created: ae_render_only_node.txt
One in Documents and one in (C: \ Users \ Public \ Documents \ Adobe)

I have removed that one and now it does open normally.
You have to delete both files!


From the Render Boss support they have answered me to tell me that this file was probably missing to be deleted.
Support reply:
AE uses the render-only txt file

...

Likes

Translate

Translate
Adobe Employee ,
Oct 09, 2020 Oct 09, 2020

Copy link to clipboard

Copied

Hi robertok77743852,

 

Sorry for your issue. That's not ideal.

Have you tried going to Window > Workspace > Reset "Workspace Name" to Saved Layout? If that doesn't help, try resetting the preferences of After Effects. Here's how: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-...

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

Hi I'm having the same issue. What is the reason for this issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

There is no option to select Window-Workspace - all the menus are greyed out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

Hello nishu_kush

This does not work either. It happened to me as a result of installing Render Boss to render with several computers at the same time. I have AE 2021 V18.4.1. I have cleared cache, temporary files, I have installed the next version. Of course the V2022 not yet because it gives errors of another type and I don't dare. On one computer it works perfectly and on the other it only opens the processing queue and you can only enter some options, but neither reset windows, nor open or create a new project ... I have read that it happened to a boy and that he solved it by deleting a .txt file located in the Documents folder (ae_render_only_node.txt). I have deleted this document but I still cannot enter AE. This guy fixes it but doesn't say how he solves it apparently.

He here he says: https://community.adobe.com/t5/after-effects-discussions/after-effects-showing-blank-screen-and-is-n...

 

I have written to Render Boss technical support but have not received a response.

Please, any solution or hint to try something ?? It's maddening. = (

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

No estás abriendo la aplicación como tal sino que has abierto el Render Engine. Intenta ir a Applications / Adobe After Effects 2020 y desde ahí ábrelo. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

Gracias por tu respuesta @Byron Cortez  Fue de las primeras cosas de las que me aseguré. Lo que está claro es que me abre siempre Render Engine. =(

 

 

Captura7.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

@RNaveiro lo que estás abriendo es un acceso directo (tiene una flechita en una esquina) que posiblemente esté mal direccionado, te sugiero buscar el .exe original y darle doble clic a ese, no al acceso directo.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

Solved! Thanks @Byron Cortez   but it wasn't for the shortcut. That .txt was to blame. 2 copies are created in different places.

Two copies of this file are created: ae_render_only_node.txt
One in Documents and one in (C: \ Users \ Public \ Documents \ Adobe)

I have removed that one and now it does open normally.
You have to delete both files!


From the Render Boss support they have answered me to tell me that this file was probably missing to be deleted.
Support reply:
AE uses the render-only txt file only if the 'Render as Render-Only Node' option is selected (see screenshot below) which is meant for secondary machines that are not logged in with Adobe (that way, Adobe doesn't ask you to log in before every render).

Make sure this option is not enabled. If it is, disabled it and click OK, and that should remove the file. The next time you open AE, it should open as normal.

If you'd like to remove the file manually, you have to remove it from Documents as you did, but there's another copy at C: \ Users \ Public \ Documents \ Adobe

 

Thanks again and I hope I have helped.
All the best

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

LATEST

@RNaveiro Perfecto! me alegro que puedas continuar con tus proyecto y por compartir la solución. 

 

Saludos!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines