AE play back doesn't work after sleep mode

New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

hello everyone, 

whenever my pc comes out of sleep mode, the playback in ae doesn't work - there's no audio at all, the red line/time indicador only work once, then they're stuck. (and the preview time goes back a frame too) 

apparently this is caused by the audio hardware, when you use headphones or speakers or whatever. 

however, i dont use headphones, nor do i have extra speakers since i use the ones in my monitor. 

 

there's a similar thread with the exact same problem i face right now on here already, but none of their advice seem to work for me. 

Solved: after effect preview not work - Adobe Support Community - 9804111

 

i hope my explanation made sense.

this is driving me insane and i really don't know what to do anymore. 

 

also, i use ae 2019

ram 16 gb 

 

Views

442

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the AE forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

I have got the same problem" I am glad someone else has already posted the problem here! So what is the fix?

Ofcourse88

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

This is a known issue and the only ways to work around it are:

  1. Close AE before you put your machine to sleep
  2. Restart AE after you bring your machine out of sleep
  3. Go to Preferences > Audio Hardware and switch your output device, accept the message that some things might change, then switch back to your default output device.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Restarting AE after sleep is a workaround for this bug. Just now tested the Edit > Preferences > Audio Hardware workaround and it also works, thanks for posting that!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Yes, that is only one sollution for it now, but it is pitty it does not work now because it worked like a charm at some point guys...

Ofcourse88

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

LATEST

Same problem, same workaround. Problem existed on previous windows 7 workstation, and still happens on new windows 10 workstation, no not the hardware. Happens to me if my screen saver kicks in or sometimes if I just step away for a few minutes, I come back and no audio until I restart software or reset default device, accept, reset back.

 

So this bug has existed for a long time. Way to go Adobe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Same problem....

unfortonatly the only solution seems to be GO TO PREFERENCES\AUDIO DRIVER\SWICH THE OPPOSITE SOURCE; THAN SWICH AGAIN TO THE CORRECT SOURCE.

 

It's a HUGE lost of time....

Don't know if thwe problem is from Adobe or Microsoft....

SURPRISEINGLY in Premiere PRO works fine! (same CC version)

 

Maybe change the cable connection to the external monitor could help....but I didn't try that solution anymore...

 

good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines