• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Ae uses all my ram until the app is unusable

New Here ,
Jun 17, 2023 Jun 17, 2023

Copy link to clipboard

Copied

When using Ae 23, rendering a clip uses almost all of my ram and frequently crashes. However, it does not happen consistently and I've tried recreating the conditions, but I am not sure what exactly is triggering this behavior.

 

Sometimes I'll load a file and RAM usage will jump up to 80% and stay there. Then playback pushes ram usage to the brim (even on 1080p videos). The program will start to lag, notify it is unresponsive, and cause the rest of my computer to be slow. I don't understand, I bought this laptop specifically to use the Adobe suite and it is impeding my workflow. It occurs even when no effects are being used.Playing 1080p Video in Ae.pngProcesses during idle Ae.png

 

Please let me know if I need to provide any

 

Here are my specs:

-ASUS ProArt Studiobook

-32GB RAM

-12th Gen Intel i7

-Intel(R) Iris(R) Xe Graphics (GPU 0)

-NVIDIA GeForce RTX 3060 (GPU 1)

 

Here's what I've tried in order:

-Restart computer

-Close all other programs (except task manager)

-Start with an empty project

-Adding after effects to Nvidia Control Panel program settings

-Resetting preferences

-Empty Disk Cache

-Moving cache to external drive

-Increasing availbe ram for Ae (increased to 26 gb)

-Enable / Disable Multiframe Rendering

 

I've added two screenshots of my ram usage of the following scenario:

-import 1080p video with NO affects

-allow the playback to render aka settle down

-then play the video

 

You can see that doing something so trivial uses 60% of my ram. Adding affects pushes it to the limits. Please let me know if it is possible to get on a trouble shooting call / IT call with someone because this issue needsd to be addressed ASAP. It is preventing me from doing my job and I'm getting stressed out.

 

Thank you for reading this

 

Theo Devlin

 

Personal info removed by Mod.

TOPICS
Crash

Views

129

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jun 19, 2023 Jun 19, 2023

AE by-design will attempt to use all the memory available to it so it can render and cache frames, ready for playback. So it is not unusual for it to be using as much RAM as you're seeing. You can limit how much RAM AE uses in Preferences -> Memory & Performance and adjusting the RAM available for other applications value. 

 

However, the lag, unresponsiveness isn't expected. I might suggest you disable the internal Intel GPU in case that is trying to share RAM from your system. Then please make

...

Votes

Translate

Translate
Community Expert ,
Jun 17, 2023 Jun 17, 2023

Copy link to clipboard

Copied

Reproduce the issue and then in that state go into Preferences, Memory and Performance and then click Show Memory Details and post an image of that dialog.

Also, have you tried Safe Mode?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 19, 2023 Jun 19, 2023

Copy link to clipboard

Copied

AE by-design will attempt to use all the memory available to it so it can render and cache frames, ready for playback. So it is not unusual for it to be using as much RAM as you're seeing. You can limit how much RAM AE uses in Preferences -> Memory & Performance and adjusting the RAM available for other applications value. 

 

However, the lag, unresponsiveness isn't expected. I might suggest you disable the internal Intel GPU in case that is trying to share RAM from your system. Then please make sure your NVIDIA drivers are fully up to date (from the NVIDIA web site). 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

LATEST

Did the suggestion above help?

Feel free to reach out. Moving this thread from Bugs to Discussions for now.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines