After Effects Crashing Every Five Minutes with Monterey & M1 Max

New Here ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Hi all, 

I'm having an issue where AE is crashing every five minutes and generating the below alert, when it appears to attempt to autosave. This is despite me disabling autosave in an attempt to to counteract this. In addition, I've done all of the usual things like install the latest version/update/delete media cache etc.

 

I've also looked at similar posts where plug ins seemed to be the cause, but I'm not running any 3rd party plug ins such as AE Juice or BM Decklink).

Screenshot 2022-09-19 at 10.05.13.png
Can anyone provide any insight/solutions? Any help would be greatly appreciated, as I'm running to a deadline and this issue is causing serious issues.

Many thanks,
Ali

Specs:
- MB Pro 2021 M1 Max 32GB

- Monterey 12.5
- AE 22.6

TOPICS
Crash , Error or problem , Performance , Scripting

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

Would you check the permission of the folder? Does the folder set everyone on?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

If you've ruled out 3rd party plug-ins, the next thing to check would be fonts and source footage.

 

To troubleshoot fonts, unistall all 3rd party fonts and work in the project while fonts are missing.  If it crashes after about five minutes, you've found the issue.  If it doesn't crash, it's not likely a font issue.

 

To troubleshoot source footage, use File > Save As to save the AEP to the Desktop.  Close AE and create a Zip archive of your project folder or copy it to storage media that can be ejected (or do both).  This assumes your AEP and all imported soure footage are stored in the same folder.  After the project folder is a Zip archive or on other storage media, delete it so that you can open the Save As AEP will all source footage items missing.  Work with the files missing in the Save As AEP and click around for a little bit (you'll of course see the Missing Footage color bars as you work).  Once that seems stable, unZip the project archive or copy it back and use File > Replace Footage to reconned a source footage item.  Start with the easiest to replace files should they be the cause of the crash and take some time to click around the project before replacing another clip.  If a source footage item is causing the crash, you should get to a point where you experience the crash again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

LATEST

is this happen with a specific project or all projects? if this project only so you may have some corrupted footage cause this problem and if it occurs on all projects, as a quick solution try the previous version of AE.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines