After Effects doesn't start anymore (after Win11 update)

New Here ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Hi,
I've updated my operating system to Windows11 and now After Effects dosen't work anymore.
I'm using Adobe Master Collection CS6. No plugins for AE.

The error code is:
<11208> <GPUManager> <2> Sniffer Result Code: 1

Any Ideas? An employee of Adobe told me that they aren't supporting CS6 anymore so I need to ask the community.

Thanks for your help!

TOPICS
Error or problem

Views

141

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Well, your graphics driv er is not compatible. That's all anyone can say about the matter. Update it and play with the settings. also try compatibility modes on the AE app itself. Anything more specific than that would require exact system info and other details.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Thanks for your answer.

I updated the graphics diver but nothing changed.

 

I'm working on the Huawei MateBook 14

11th Gen Intel i7-1165G7 @2.8 GHz 

16 GB RAM

Intel Iris(R) Xe Graphics

 

What do you mean with "try compatibility modes on the AE app"? Where can I change the settings?

Thanks
Christopher

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Right-click on the executable (the actual .exe !) and navigate to the compatibility tab. Setting your CS 6 to Win 7 compatibility may already fix the issue. Also turn off GPU acceleration for this if you really only have your internal intel GPU.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

You're my hero - that worked!

Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

I've been to early pleased. It worked two times and now I have the same issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Force Windows to check for updates.  There are a few older posts on this forum suggesting that while compatibility mode should work, Windows 10 at least had problems for older programs.  It's likely to be a similar issue with Win11

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

LATEST

I forced all updates but nothing changed.

Do you think reinstall the whole CS6 may change something?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines