After Effects error when opening file: 'Unable to read project colour settings'

New Here ,
Jul 25, 2017 Jul 25, 2017

Copy link to clipboard

Copied

Hi,

A file I was working on earlier today seems to be corrupted when I try and open it again just a couple hours later. The error I get when I open it is:

"After Effects warning: Unable to read project color settings. Color settings reset to factory defaults.'" The file doesn't open after I click OK, just a blank project window.

I can open earlier saved versions but even some of those give the same error too. I can import the corrupted project with all comps/layers/keys etc intact into a new one but I get a different error when I do this:

"After Effects warning: can not find source item for layer ID=36; will replace with a placeholder. ( 26 :: 143 )"

I get maybe a hundred of these warnings with different ID numbers. Clicking OK on all of them opens the project but the comp doesn't preview and the corrupted/placeholder items appear to be nulls and solids (anything After Effects stores internally in the project file I guess), but also some imported Illustrator files.

I'm running After Effects version 14.2.0.198 (2017.2 release) on a late 2015 Retina 5K 27 inch iMac with macOS Sierra v10.12.5 installed. I've had this error before on a previous After Effects project on the same machine. The project + all related files are saved onto a NAS server at work and I open it from there usually, but copying the project file to my desktop still gives the error. Weirdly, I was able to open it on my PC at home when I just copied the project file and sent it to myself - no errors.

I save regularly and have several incremented saves + auto-save turned on, but I can't just expect this to happen randomly. Can anyone shed some light on what causes this and how I can avoid it in future?

Thanks

Georgia

Views

8.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

Hi Georgia,

Sorry for this issue. Did you ever find a solution? Please let us know if you have or if you still need help.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

Hey Kevin, I haven't found a concrete solution but for now I'm assuming it's some sort of conflict with working from an .aep that's not on my local drive. I've moved all my project files off the server and it hasn't happened again yet.

Georgia

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

LATEST

hey I tried to move all the files invloved and the same error still happened. when I open the auto save files theres no error, its only the main file. its so sad I was done the videos I was editing and pressed export on media encoder and the the "After Effects warning: Unable to read project color settings. Color settings reset to factory defaults.'" and I was like huh. then my world fell apart, if you have found anything please help!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

Hi. I had a similar issue the other day when a coworker upload an After Effecs file to the NAS. I downloaded the file and when I open it the same error appeared "Unable to read project colour settings". What I did notice is that the size file that was in the NAS was bigger than the resulting downloaded file. I downloaded it again, this time I noticed tha size file was different again from the source in the NAS and also it was different than the one I had downloaded earlier. So I came to the conclusion my web browser was downloading corrupted files.

 

The workarroud I found was to compress the AE project file in NAS into a .zip file. I downloaded the .zip file, uncompress the AE project in my computer and voila! now the project had the same file size than the NAS and better yet, it opened well and no errors appeared.

Hope that something similar works for others aswell.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Zipping did not work for me. Had to restore some deleted .aep files using disk drill.. file name and date were not restored..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

the same thing just happened to me i had to restart my after effects and now it wont let me go back in the project file i need some help ive tried almost everything

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

I have checked many forums, and almost no one has encountered this situation, but I guess it may be the computer’s RGB compatibility problem, because I can still use this project normally in the company, but it does not work at home.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

I was dealing with a project that had this error message after receiving a project from a co-worker. After multiple attempts at working wtih different versions, double-checking plugins and everything else I could think of, I found this page. I realized that some of the project data did appear to be missing and it turns out that, in my case, downloading the file through the Microsoft teams app on a Mac failed and gave me a partial file that, somehow, still opened. (I ended up downloading it through the web browser and was successful at opening it correctly with no errors.) There definitely seems to be a correlation between this error and having a corrupt/incomplete file transfer, at least from my experience. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines