• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

After effects Initializing components Windows 11

Community Beginner ,
Mar 06, 2023 Mar 06, 2023

Copy link to clipboard

Copied

After effects Initializing components not opening Windows 11? who knows?

 

photo_2023-03-06_19-52-29.jpg

TOPICS
Freeze or hang

Views

450

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2023 Mar 06, 2023

Copy link to clipboard

Copied

Help me please

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 06, 2023 Mar 06, 2023

Copy link to clipboard

Copied

Hi Dilshod28733424engd,

 

Sorry for your issue and thanks for the screenshot.

Usually, it happens when a third-party plug-in fails to load and keeps After Effects from opening. Try this:

To remove the plug-ins, go to C:\Program Files\Adobe\Common\Plug-ins\7.0\MediaCore and remove or move all the files and folders (except dummy.txt) to a different location to keep a backup.

Let us know if it helps.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2023 Mar 06, 2023

Copy link to clipboard

Copied

not opening  help me please

Image_5.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

If removing the plug-ins didn't help, try resetting the preferences. Here's how: https://community.adobe.com/t5/after-effects-discussions/faq-how-to-reset-trash-preferences-in-after...

Let us know the result.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 29, 2023 Nov 29, 2023

Copy link to clipboard

Copied

LATEST

I've the same problem!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines