• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

After Effects motion blur not working

Community Beginner ,
Nov 27, 2023 Nov 27, 2023

Copy link to clipboard

Copied

Last time I wanted to use motion blur for one of my project's. I turned it on, checked the 3d render engine, set shutter angle, enable it on the timeline aswell as on the adjustment layer (I don't know what to call it), but even with all of these elements checked, when I create a simple shape keyframe animation, the motion blur is just not displaying, no matter if I have it turned on or off. Even the cc motion blur effect won't change it. I even checked a similar post created 1 year ago, but none of the ideas have solved my problem. Does anyone have any ideas what can I possibly to do solve this problem?

Views

72

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 27, 2023 Nov 27, 2023

Copy link to clipboard

Copied

LATEST

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post (like this one has already been moved) if it helps you get responses.



<"moved from using the community bugs">

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines