After Effects playback volume is quiet compared to Premiere - almost unable to work with

Community Beginner ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

Hey there community!

I've been working with Premiere and After Effects via Dynamic Link for around 4 years now. I've not had this issue before. To summarise the issue: video clips in my Premiere timeline are nice and loud without any audio effects and no keyframed volume added, then I create a dynamically linked AE composition with those clips and without changing the volume of my speakers those same clips are almost impossible to hear in AE during playback. Creating animations that work alongside the audio is becoming increasingly tiring with this issue.

I recently updated my suite of AE, PP, PS and AI to CC2020, latest update. This hasn't happened before.

Sure I could manually increase the dB of each individual clip in AE, and this makes it less impossible to hear them, but still hard to hear them. And that seems like a bandade as opposed to an actual fix. 

Why is AE so quiet compared to PP? Could I have screwed up some settings somewhere? 

My audio output preferences seem to match between the two programs.

Any help is greatly appreciated! 

TOPICS
Audio , Dynamic link , Error or problem , Performance , Preview

Views

5.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

You have not provided any info about your system nor your actual system audio settings, the respective preference settings or for that matter things like the volume setting on the preview panel. Just saying that there is an issue and speculating on it is not useful.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

Hey there, thanks for the response. 

True, I was hopeful that maybe someone has been through something similar and had a quick 'try this' suggestion.

I'll do my best below to provide more info, although I'm not 100% sure what to send over other than the initial description of the issue:

- Audio Hardward preferences in both Premiere and After Effects are set to Default Output: Speakers/Headphones (in this case it is my laptop speakers currently)
- System is Windows 10, current version. Running on a Dell XPS 15 9560, Processor Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz, 2801 Mhz, 4 Core(s), 8 Logical Processor(s), 16GB RAM
- Nothing special with audio settings for the system, I haven't messed around with them. Whilst jumping between PP and AE I have maintained constant volume level on the system
- Where are volume settings in the preview panel? I've never come across them and can't seem to find any right now whilst looking (apart from the toggle sound on/off during preview, which is turned to 'on')

Thanks again for your reply, hopefully what I've provided will give a better jumping off point. If there are any other details you'd like me to send please just let me know! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2020 Sep 06, 2020

Copy link to clipboard

Copied

Hey!

 

Same problem here, did you manage to solve it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Hi there! Unfortunately I did not. Sorry to not be any help. I've since moved onto a new PC and don't seem to have any noticabe issue with sound between the two programs. Have you updated to the latest versions of each? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

I like that you got all smarmy about their system set up and then provided ZERO help.  Why comment?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

Right? It's the "go to" reply for Adobe bros. If you don't list every conceivable variable about hardware and software then they insist answering your question is impossible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

You should try deleting Ae preferences:

 

Press Alt (Windows) or Option (Mac OS) while launching After Effects. You can release the Alt or Option key when the splash screen appears.

To reset preferences and plug-in cache at the same time, hold down Control-Shift-Alt (Windows) or Command-Shift-Option (Mac OS) while the application is starting. Release the keys when the splash screen appears.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Hey there, I've got the exact same problem, and deleting the preferences didn't work. Did you solve it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Hi there! Unfortunately I did not. Sorry to not be any help. I've since moved onto a new PC and don't seem to have any noticabe issue with sound between the two programs. Have you updated to the latest versions of each? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Thanks for answering!

Yes, everything is updated, I've deleted prefs, tried changing the audio settings, but the volume is still extremely low. I have to crank everything to max to be able to work with audio at all... Going to try to reinstall AE, see if that works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

Hey folks!
I am having the same problem as well. My laptop is MacBook Pro and all softwares are updated. Let me know if you find any solution? I got a lot of ears attack every time I forgot to turn down the volume when changing to another software / video player..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

Same problem. Very annoying, since I also didn’t touch the audio throughout my whole workflow....

Any solutions adobe community?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Found a fix on another forum https://adobe-video.uservoice.com/forums/911311-after-effects/suggestions/38986864-bug-wrong-audio-s...

 

Workaround: after dynamic linking from premiere > after effects
1.) Select all the footage that contains the audio you want (and that is significantly quieter in AE than in premiere)
2.) Right click
3.) Hover over Effects > click Remove All

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Iep! That's the solution.

Finally! Thank you!

Also the next one is a good option!

 

Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

THANK YOU! Yes, definatelly a bug that's causing two of the same Stereo Mixer effect. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

You are a lifesaver. I'm on my 7th hour+ long animated courseware project and this problem has plagued me for months. Used to have my work-along-music set at like 10% volume to hear the project's voiceover track from AE. Solved! THANKS! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Thanks! this is obviouslty soem kind of bug that Adobe needs to fix, but in the meantime, this - 3.) Hover over Effects > click Remove All works 🙂 thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

Thank you, this solved the problem for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

This solved the issue for me. Thank you so much

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

It worked for me after I copied and pasted my sequences from Premiere into After Effects.  Thanks a lot!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

Thank you brother, you've saved me from a horrible headache.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2022 Jan 22, 2022

Copy link to clipboard

Copied

LATEST

It kind of worked for me. It solved the audio problem, but now I can't change or animate any object or layers position or opacity. 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

I Solved the issue, following the advice @LGPCB831 . but a nondestructive way to achieve this is.

Select all the audio in AE that is quiet. And disable the fx switch in the layers pannel.Screenshot 2021-01-28 143705.png

(its the between quality and sampling and frame blending) 

Hope this helps, I couldn't figure out this issue for a while. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

I confirm. This is 100% working for me. Anyway it's look lika a bug that we need to do this to have a coorrect volume of audio.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines